NDS Backup tool 3in1

Discussion in 'M3 Adapter' started by damio, Jan 19, 2009.

Jan 19, 2009

NDS Backup tool 3in1 by damio at 7:42 AM (3,604 Views / 0 Likes) 9 replies

  1. damio
    OP

    Newcomer damio Member

    Joined:
    Oct 18, 2008
    Messages:
    15
    Country:
    Australia
    I am trying to backup my real NDS carts (at least Pokemon Diamond)
    and I've been trying to use Rudolph's NDS Backup Tool.
    I've tried multiple versions, but it says that it can't find the expansion, no matter which one.
    I only recently got my expansion so it is probably that it is the new type and is only compatible with the newest version, which M3DS Reals don't work with.
    Or it may be that the Expansion isnt set to RAM mode (because I can't get GBAExpLoader to work [I have patched it and it can load games])
    [​IMG]
    Please help. Any and all appreciated.
     
  2. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Rudolph has excluded all M3 product from all his tools since a complain from them (yeah, same thing happen to moonlight too).
    BTW, the only tool that can use new ez 3in1 Plus on M3 for instant is GBAexploader 0.58b. You need bugmenever patch to unexclude M3 product, so you can use it on your M3Real.

    For the rest, just ask him if he can crack NDS Backup tool too. Who knows, perhaps he will do it ? [​IMG]
     
  3. damio
    OP

    Newcomer damio Member

    Joined:
    Oct 18, 2008
    Messages:
    15
    Country:
    Australia
    I have used that patch, and it works, but i cant go to the last page (R twice) and set it to ram expansion. which i think i need for the homebrew i'm trying to use
    if there are any other homebrew that work with 3in1's can you please tell me... especially if they work with the M3DS Real [​IMG]

    EDIT: If all goes wrong, I could always buy a new flash cart (I wont be happy about it >.> )
    EZ Flash Vi and R4's are the same price but the R4 i can get instantly...
    Should i just go and buy an R4? Would it work?
     
  4. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    R4 is an outdated product and mainly those sold for nowdays are fake.

    As i don't own the new ez 3in1 Plus *, i can't tell you if it works with NDS backuptool.
    The only thing we know for now is it works with GBAexploader 0.58b minus opera ram and rumble mode.
    On the EZ5 all features are supposed to be supported *.
     
  5. damio
    OP

    Newcomer damio Member

    Joined:
    Oct 18, 2008
    Messages:
    15
    Country:
    Australia
    OK.
    I think the newest update was to add support for the new 3 in 1...
    but i will just have to use it for GBA roms now... [​IMG]
     
  6. tirges

    Newcomer tirges Member

    Joined:
    Feb 2, 2008
    Messages:
    19
    Country:
    Belgium
    Does GBAExploader recognize it as [New3in1] ?
    Than I think it is also supported by GBAExploader 0.57 (still works with M3), and is capable of doing SoftReset (needed for putting it in Ram Expansion mode I think).

    You'd need a file called SoftReset.M3DS in the root of your SD-card , hope this link helps (just a quick search, better instructions might be available), or the search-button is your friend ;-)
    http://gbatemp.net/index.php?s=&showto...t&p=1084758

    (Having SoftReset.M3DS in your root stops GBAExploader 0.58+ from running, even hacked, it'll hang on 'Initialize...')
     
  7. damio
    OP

    Newcomer damio Member

    Joined:
    Oct 18, 2008
    Messages:
    15
    Country:
    Australia
    I've tried having SoftReset.M3DS in there but without success
    GBAExploader says my 3in1 is [3in1Pls]
    Is there a way to get NDS Backup tool to work with it and M3 Sakura/M3Real firmware?

    Oh, and I spent about 1 hour searching before making this topic (maybe 2 hours. I forget)


    And I can't rip SoftReset.M3DS because I can't use the NDS Backup Tool in the first place >.>
    If you had a look at the bottom of that thread, I have posted there.

    EDIT: It doesn't recognize my slot 2 expansion (the 3in1, when i used 0.57)
    Does if this tool works with an R4 or DSTT i can hijack one of my friends in 1 week. [​IMG] but i'd rather not.
    Can the M3 Real run firmware for any other flashcarts that support this tool?
     
  8. dfgged

    Member dfgged GBAtemp Regular

    Joined:
    Dec 24, 2008
    Messages:
    107
    Location:
    Somewhere
    Country:
    United States
    I have also been wondering that except for iTouch DS.
     
  9. tirges

    Newcomer tirges Member

    Joined:
    Feb 2, 2008
    Messages:
    19
    Country:
    Belgium
    Not that I know of (but I'm far from being an expert), but I don't think it would help anyway as I reckon Rudolph's tools look at some hardware ID of the card (the 'firmware' is more like an OS or software in case of these flashcards)

    Then again as I said... no expert at all.... so please correct me if I'm wrong...
     
  10. damio
    OP

    Newcomer damio Member

    Joined:
    Oct 18, 2008
    Messages:
    15
    Country:
    Australia
    Anyway, I tried on a friend's DSTT, and it didn't work. so i think it's the 3in1 T.T
     

Share This Page