1. masterjugh23

    OP masterjugh23 Member
    Newcomer

    Joined:
    Aug 25, 2018
    Messages:
    10
    Country:
    United States
    Sorry if this is posted in the wrong section but I was just wondering what the syst firmware needed for 2k19 was as I have my syst at 5.55 and don't want the game to auto update it higher if I put the disc in the drive, will it play on 5.55?
     
  2. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,707
    Country:
    United Kingdom
    Most likely 5.55.

    5.56 was optional iirc, and 6.00 isn’t out yet.
     
    masterjugh23 likes this.
  3. masterjugh23

    OP masterjugh23 Member
    Newcomer

    Joined:
    Aug 25, 2018
    Messages:
    10
    Country:
    United States
    Thank you, I'm new to the ps4 scene and previously was just Xbox person, if it is say 5.56 will it prompt me to update or will it start to auto update right away after the disc is inserted
     
  4. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,707
    Country:
    United Kingdom
    It’s very unlikely the disc will contain 5.56, but you never know. If it does it will ask you to update, it won’t do it automatically.
     
    masterjugh23 likes this.
  5. masterjugh23

    OP masterjugh23 Member
    Newcomer

    Joined:
    Aug 25, 2018
    Messages:
    10
    Country:
    United States
    Thank you sir you are awesome and answered exactly what I needed appreciate you!
     
    KiiWii likes this.
  6. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,707
    Country:
    United Kingdom
    Any time buddy :)
     
    masterjugh23 likes this.
  7. alepman90

    alepman90 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 10, 2014
    Messages:
    563
    Country:
    Consider any game after May 2018 over 5.05
     
  8. masterjugh23

    OP masterjugh23 Member
    Newcomer

    Joined:
    Aug 25, 2018
    Messages:
    10
    Country:
    United States
    I under stand that, my system is not on cfw yet as when I got my system it was already on 5.55 so I plan to keep it that way until next cfw drops whenever that may be, glad I blocked updates now thst 6.0 is out and I disconnected internet to system altogether. I can confirm tho that 2k19 does indeed work with no issues on 5.55 played it just fine today. Thanks for the info guys
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, needed,