NAS access problem

Discussion in 'Wii - Emulation and Homebrew' started by hught78, Apr 5, 2010.

Apr 5, 2010

NAS access problem by hught78 at 4:56 AM (1,110 Views / 0 Likes) 4 replies

  1. hught78
    OP

    Newcomer hught78 Member

    Joined:
    Nov 12, 2008
    Messages:
    13
    Country:
    United States
    I'm having trouble accessing the roms and media on my NAS server with FCEUGX, SNES9XGX, and MPlayer_CE. I'm sure it's something simple and I'm just being stupid, but any help would be appreciated.

    I can access shared folders on my PC from my Wii, so I know my Wii has the capability. It's just that no matter how I tweak the configurations, the previously mentioned homebrew apps cannot see/connect to my NAS. Maybe I don't quite understand how NAS works b/c when I enter the IP address for my NAS in my web browser, it takes me to some admin GUI, not the folder list like I would have expected - this is probably a clue. This is the same IP i'm using in my app configs on the Wii. I've also tried entering the server name as well as other options in the app configs but nothing has worked (example: \\servername or smb://servername/SharedFolder).

    Please school me here b/c I'd really like to be able to stream media and roms to my Wii.
     
  2. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    What NAS are you using (Product Page plz / im not going to search myself) ?
    Does it support smb?
    Does it support other protocols ?
     
  3. hught78
    OP

    Newcomer hught78 Member

    Joined:
    Nov 12, 2008
    Messages:
    13
    Country:
    United States
    I'm using a cheap LAN enclosure with little-to-no documentation online. Here's the manufacturer website with the product I'm using: http://www.szwlxkj.com/English/ProView.asp?Pid=49

    It does support SMB; I connect to it that way without any problems from the other computers in my house. It also supports uPNP and FTP. I have not been able to connect from the Wii using these options either.

    I'm not sure if it helps, but I'm using a D-Link 524 and a TrendNet TEW-637AP (range extender) in my network. Please let me know if other information would be useful.
     
  4. bolex17

    Member bolex17 GBAtemp Regular

    Joined:
    Sep 24, 2007
    Messages:
    156
    Country:
    Australia
    I find that Emulators all have problems accessing NAS drives..

    However with Mplayer_CE, my NAS wouldn't work through SMB. So I had to activate FTP and stream my media through that instead.
     
  5. hught78
    OP

    Newcomer hught78 Member

    Joined:
    Nov 12, 2008
    Messages:
    13
    Country:
    United States
    I tried using MPlayer_CE with FTP but still no luck. What is it about NAS drives that causes these types of problems with the Wii? After reading other posts, it seems like there are so many NAS drives that don't work with the Wii.
     

Share This Page