Hacking NAND restore. help!

gmol

Member
OP
Newcomer
Joined
Oct 10, 2009
Messages
21
Trophies
0
XP
155
Country
United States
Hi guys, well here's the thing a friend tried to install cioscorp on his wii 4.0u but he can't do it so he just installed HBC, BootMii and preloader 0.29, so when i was installing IOS 249 on IOS 36 menu with Trucha Bug Restorer i get some errors that say the IOS 36 was new than v3049 so i downgrade the IOS 36 with Drop-IOS to v1042 but i couldn't do nothing after this, i just get a black screen every time i execute an aplication so i update the wii to 4.2 but it just deleted the preloader and the DVDX but no the HBC and BootMii so before i did all this i make a nand backup so i want to restore it but i don't know if it will be 4.0u again or i'll get a full
brick so i wan't to know what's going to happen if i restore the NAND.

Thanks.
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
51
Country
United States
Don't restore with the IOS version of bootmii, it MAY work, and it may brick you super unrestorably hard.

Read one of the proper guides in the stickies on how to do things right. You may have installed an old IOS36 on an LU64+ Wii killing IOS36 though so not sure if you screwed that over too badly.
 

gmol

Member
OP
Newcomer
Joined
Oct 10, 2009
Messages
21
Trophies
0
XP
155
Country
United States
Thanks a lot guys. The Wii's not LU64+ it's LU39 but i've solve the problem using TBR with bannerbomb because TBR doesn't not use IOS36, so i could run it without get a black screen and installed an the IOS36 v3351.

But i've another problem now, i followed the guide that razorback78 post and installed CIOSCorp 3.4 and NeoGamma R7 Channel but none works so i uninstalled CIOSCorp and use the Safe Firmware Updater 4.2 to clean the IOS and NeoGamma works but i get a read error = -1101. The DVD it's ok because i can run it perfectly on my wii(4.2U but NeoGamma was installed on 4.0), I've read that it's because 4.2 block the IOS149. I found a tutorial but some people says that it's dangerous because i have to mess with the nand so what u guys think?

Oh something else there's no way to install bootmii as boot2 on the wii? it says that only can be installed as IOS but there's some way to change it?

Thanks.

Posts merged

Thanks a lot guys. The Wii's not LU64+ it's LU39 but i've solve the problem using TBR with bannerbomb because TBR doesn't not use IOS36, so i could run it without get a black screen and installed an the IOS36 v3351.

But i've another problem now, i followed the guide that razorback78 post and installed CIOSCorp 3.4 and NeoGamma R7 Channel but none works so i uninstalled CIOSCorp and use the Safe Firmware Updater 4.2 to clean the IOS and NeoGamma works but i get a read error = -1101. The DVD it's ok because i can run it perfectly on my wii(4.2U but NeoGamma was installed on 4.0), I've read that it's because 4.2 block the IOS149. I found a tutorial but some people says that it's dangerous because i have to mess with the nand so what u guys think?

Oh something else there's no way to install bootmii as boot2 on the wii? it says that only can be installed as IOS but there's some way to change it?

Thanks.
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
51
Country
United States
gmol said:
Thanks a lot guys. The Wii's not LU64+ it's LU39 but i've solve the problem using TBR with bannerbomb because TBR doesn't not use IOS36, so i could run it without get a black screen and installed an the IOS36 v3351.

But i've another problem now, i followed the guide that razorback78 post and installed CIOSCorp 3.4 and NeoGamma R7 Channel but none works so i uninstalled CIOSCorp and use the Safe Firmware Updater 4.2 to clean the IOS and NeoGamma works but i get a read error = -1101. The DVD it's ok because i can run it perfectly on my wii(4.2U but NeoGamma was installed on 4.0), I've read that it's because 4.2 block the IOS149. I found a tutorial but some people says that it's dangerous because i have to mess with the nand so what u guys think?

Oh something else there's no way to install bootmii as boot2 on the wii? it says that only can be installed as IOS but there's some way to change it?

Thanks.

Posts merged

Thanks a lot guys. The Wii's not LU64+ it's LU39 but i've solve the problem using TBR with bannerbomb because TBR doesn't not use IOS36, so i could run it without get a black screen and installed an the IOS36 v3351.

But i've another problem now, i followed the guide that razorback78 post and installed CIOSCorp 3.4 and NeoGamma R7 Channel but none works so i uninstalled CIOSCorp and use the Safe Firmware Updater 4.2 to clean the IOS and NeoGamma works but i get a read error = -1101. The DVD it's ok because i can run it perfectly on my wii(4.2U but NeoGamma was installed on 4.0), I've read that it's because 4.2 block the IOS149. I found a tutorial but some people says that it's dangerous because i have to mess with the nand so what u guys think?

Oh something else there's no way to install bootmii as boot2 on the wii? it says that only can be installed as IOS but there's some way to change it?

Thanks.

The serial number doesn't really mean anything, it's still possible it can be an LU64+ Wii because LU64 is a bad name for it when it's really just dependent on what boot1 the Wii has. If the Wii was bought sometime this year, chances are it's a boot2v4/LU64 Wii. Did you still refuse to follow xzxero's 4.2 guide? Because normally installing a cIOS to IOS249 won't work on 4.2 unless you delete the stubs that Nintendo installed over them first as the guide says. It's also entirely possible that your friend got a Wii recently enough to get a Wii that has one of the D3-2 drives which will not be able to read backup discs regardless of what you do. If you really did install cIOSCorp properly and it still did not read the games from the disc channel with that, that may very well be the case. The only option for that Wii in that case would be to either buy an older dvd drive and swap it, or just use a USB Loader instead.
 

gmol

Member
OP
Newcomer
Joined
Oct 10, 2009
Messages
21
Trophies
0
XP
155
Country
United States
Ok guys i really messed up i got a banner brick on the wii installing preloader 0.29 with hack.ini 4.2U, first it says that cant access to root because ios36 or some like that so i installed a clean IOS36 with TBR and installed preloader but when it finish i get a full brick but i can access to preloader, HBC and all the apps and i still have the NAND backup, i'm thinking to install a clean IOS60 with TBR but i don't know if preloader will stop working what u guys think?

Thanks.
 

FenrirWolf

Well-Known Member
Member
Joined
Nov 19, 2008
Messages
4,347
Trophies
1
Location
Sandy, UT
XP
615
Country
United States
You don't have a banner brick. You just have Preloader running on an unpatched or improperly patched IOS60. I'm pretty sure you need to patch IOS60 with the ES_Identify stuff and all that. Pretty sure DOP-IOS can do that for you.
 

gmol

Member
OP
Newcomer
Joined
Oct 10, 2009
Messages
21
Trophies
0
XP
155
Country
United States
FenrirWolf said:
You don't have a banner brick. You just have Preloader running on an unpatched or improperly patched IOS60. I'm pretty sure you need to patch IOS60 with the ES_Identify stuff and all that. Pretty sure DOP-IOS can do that for you.
I've patched the IOS70(because the wii SM is 4.2 so the freeloader it's over IOS70) with freethebug(DOP-IOS only patch IOS36) and it works that solve the problem. Thanks a lot u give me the idea
biggrin.gif
.

If someone else have the same issue PM me and i'll send the patched IOS70.
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
51
Country
United States
gmol said:
FenrirWolf said:
You don't have a banner brick. You just have Preloader running on an unpatched or improperly patched IOS60. I'm pretty sure you need to patch IOS60 with the ES_Identify stuff and all that. Pretty sure DOP-IOS can do that for you.
I've patched the IOS70(because the wii SM is 4.2 so the freeloader it's over IOS70) with freethebug(DOP-IOS only patch IOS36) and it works that solve the problem. Thanks a lot u give me the idea
biggrin.gif
.

If someone else have the same issue PM me and i'll send the patched IOS70.

From xzxero's guide:

5] Run Wad Manager
When it opens choose use IOS249. (it is probably already set to that)
Press A to leave NAND emulator disabled
Press A to open from SD slot.
Install IOS70-64-v6687 [Patched][FreeTheBug].wad and exit.

So once again you apparently refused to follow the directions spoon fed to you to do exactly what you want to do just because you want to do it yourself for some reason. This isn't a new idea and people who actually follow the stickies won't come across this problem.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Seems to be my experience as well, works good lol