N3DS hack for 11.4 questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by TomD21, May 13, 2017.

  1. TomD21
    OP

    TomD21 Member

    Newcomer
    12
    0
    Jun 28, 2016
    Brazil
    I'm about to buy an N3DS here, but it's in version 11.4. You guys know if have someone already working in an hack(CFW or arm9loaderhax) for this version? Sorry for the bad english :/
     
  2. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    628
    264
    Feb 8, 2017
    Netherlands
    Amsterdam
    I thin kyou can only get homebrew atm, but no CFW
     
  3. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    There isn't a hack for 11.4 that allows cfw, and even though there are people working on it, that doesn't garuntee that there will even be one.

    I'd go with a different n3ds with a lower version if that's an option and you want cfw.

    Sent from my SM-G360T using Tapatalk
     
  4. skullkeeper94

    skullkeeper94 Professional USB Corrupter

    Member
    264
    46
    Jun 21, 2016
    United States
    I say get it. There isn't a way to get a CFW as of now on 11.4, but when there is (IF there is) you'll be ready. Just... Don't update :b
     
  5. Karuley

    Karuley GBAtemp Regular

    Member
    128
    21
    Jun 14, 2016
    i wouldn't, depending on how much you're paying for it, stock firmware only goes up to 11.2, and that's perfectly hackable
     
  6. TomD21
    OP

    TomD21 Member

    Newcomer
    12
    0
    Jun 28, 2016
    Brazil
    Everyone, thanks for the answers. I bought yesterday, it is used but it is in perfect state of conservation. But I found the sound of it kind of weird compared to my O3ds xl, it's louder and the sound is clean, but it seems the sound kind of muffled, is it normal?
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,676
    20,395
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Don't get it, there are currently new systems on the market still either one 11.3 or below. Buy an exploitable system instead.
     
    Pyra likes this.