N3DS 9.2 GW install problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tellmee, Apr 28, 2015.

  1. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
    I have just did all the steps till step 7... when I try to import the mset_usa.cia (i have USA N3DS XL), it gives me error. saying Import failed. File: mset_usa.cia This cia is invalid (0xD8E08027)

    I have tried with devmenu and also Bigbluebox ... neither worked. Someone help please.
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
  3. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,588
    1,803
    Apr 30, 2012
    So devmenu 2.x will overwrite a newer version with an older version? Interesting info.
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica

    That's what I gathered from the Gateway topic. I just brute-forced it with FBI though (delete + install in the same sitting).
     
  5. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
  6. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,588
    1,803
    Apr 30, 2012
    Probably from that iso site.
     
  7. cearp

    cearp the ticket master

    Member
    7,528
    4,785
    May 26, 2008
    Tuvalu
    well, it is supposed to be a firmware limitation, not a limitation of the installer program, so i don't see how using an older version of the app would change anything.
     
  8. cearp

    cearp the ticket master

    Member
    7,528
    4,785
    May 26, 2008
    Tuvalu
    well, it is supposed to be a firmware limitation, not a limitation of the installer program, so i don't see how using an older version of the app would change anything.
     
  9. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
    I actually ended up using the FBI thing to delete and install and it worked. But when I am in sysnand I cant seem to get into gateway mode from the old ds profile method.
     
  10. Taslion

    Taslion Member

    Newcomer
    31
    5
    Feb 28, 2015
    United States
    I'm having big problems as well. My 9.1j N3ds works fine with the new mset downgrade but my 9.2j n3ds won't take it. I've tried doing the manual install with fbi, i've tried new sd cards, i've tried old sd cards with the emunand disabled via using hexworkshop. Nothing is working, the profile exploit just leads to an error prompt and my n3ds rebooting. Please tell me someone has any idea whats going on?
     
  11. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
    This is happening with mine as well.. i just get error now
     
  12. Taslion

    Taslion Member

    Newcomer
    31
    5
    Feb 28, 2015
    United States
    Hey Tellmee I don't know if you own a working 3ds flashcart but I managed to use the n3ds .nds file on a r4i card of mine that is from this post: https://gbatemp.net/threads/gateway-3-2-ultra-public-beta.387635/page-25#post-5469149

    And it fixed the mset exploit. It seems that gateway's nvram installer isn't working for everyone. If you don't have a working card you might try installing the old whitelist (to make the blue gateway card compatible) and then using that .nds nvram installer
     
  13. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
    Could you explain in steps on how to use that fix?
     
  14. Tellmee
    OP

    Tellmee Member

    Newcomer
    23
    5
    Feb 19, 2015
    United States
    Thanks Taslion it works now!