N+ not working.

Discussion in 'DSTT' started by curiousmike, Aug 29, 2008.

  1. curiousmike
    OP

    curiousmike Member

    Newcomer
    40
    0
    Aug 16, 2006
    United States
    Has anyone had issues with N+ working on their N+ ?

    I have 1.15 firmware.

    The game starts to boot, but immediately throws up a dialog about a SAVE file error.

    Ideas?
     
  2. Diablo1123

    Diablo1123 Newcomer

    Member
    1,432
    0
    Mar 9, 2008
    United States
    Underground
    Works fine on my DSTT. Not sure about my firmware version because I use YSMenu
     
  3. noONE

    noONE ~~~~~~~~~~~~

    Member
    968
    0
    May 24, 2007
    Linköping/Norrköping, Sweden.
    it works without a problem for me.. both on YSmenu and TTmenu. @ 1.15
     
  4. curiousmike
    OP

    curiousmike Member

    Newcomer
    40
    0
    Aug 16, 2006
    United States
    Thanks for the info guys... maybe I got a bad dump.
     
  5. X D D X

    X D D X GBAtemp Advanced Fan

    Member
    825
    0
    Apr 25, 2008
    New Zealand
    New Zealand
    Yeah, get another rom, works Fine on 1.13.
     
  6. 4zndude345

    4zndude345 Banned

    Banned
    182
    0
    Aug 23, 2008
    United States
    Canada
    seem like its working for me
     
  7. aldago

    aldago Newbie

    Newcomer
    1
    0
    Aug 31, 2008
    United States
    I had the same problem, just rename the .SAV file to .sav
     
  8. chiquito3

    chiquito3 Newbie

    Newcomer
    4
    0
    Dec 29, 2007
    I have the same problem but it is still not working for me. Any other suggestion?
     
  9. Mikef

    Mikef Advanced Member

    Newcomer
    61
    0
    Aug 21, 2008
    United States
    Rename the file from N+.nds to N-PLUS.NDS
    "+" isn't a valid DOS 8.3 char.
    The DSTT has problems with short filenames.
     
  10. Killerbon

    Killerbon Member

    Newcomer
    37
    0
    Aug 3, 2007
    Finland
    Works fine for me.
    The filename is "N+.nds" on my ds.
     
  11. Mikef

    Mikef Advanced Member

    Newcomer
    61
    0
    Aug 21, 2008
    United States
    Let me guess, you had to rename N+.SAV to N+.sav on the PC?
    If so, your converting the save file from a short filename to a long filename
    and bypassing the 8.3 "invalid chars" of the FAT filesystem.

    Either way works.