Mymenuify Help is needed

Discussion in 'Wii - Hacking' started by petethepug, May 2, 2016.

  1. petethepug
    OP

    petethepug PUG

    Member
    4
    May 2, 2016
    United States
    COMPUTER
    Sorry if the title is a little mis leading. I am looking for some help on fixing a werid crash issue with mymenuify.

    I did a ton of research on this mod, and I can honestly say the lack of information of issues has gotten my head spun like crazy, along with my sisters.

    I followed this guide on how to install Mymenuify (With HBC/HomeBrew Channel), and I ran into a few bumps, but we finally got it set up, compatible, etc. With Verison 4.3U (North American Wii)

    Guide:


    Some quick facts about my Wii:

    It has BootMii installed as an IOS
    It has Priiloader, however no NAND changes have been made (No auto press A Feature on health screen, changes with compatibility etc.)
    It has riivolution installed as a Channel, and on the surface of the SD Card (Top of the SD Card)
    I'm using a Micro Kingston 4GB Card.
    Mario Kart Wii has a channel on it to allow the useage of switching between modded Mario kart, and vanilla.
    The Wii is about 7 - 6 years old.
    It has what looks like three text files,
    boot.elf
    (I forgot the name :/.).bin
    (I forgot the name :/.).bin

    I'm assuming the bin & elf files may be the problem but my sister claims if I remove them even though we have a back up of them we will either A

    Uninstall everything, and have to start all over

    Brick the Wii completely

    At first I wasn't convinced but when she told me what would happen I avoided doing so to avoid future conflict completely.

    Anyways I believe those text files may be interfering with the Wii it's self with mymenuify since the game may be getting confused with them...

    I did some more research and found out that it may not be able to run becuase you need Bootmii as a boot2 file instead of an IOS.

    Can someone help me out becuase I am confused as hell...

    Note;
    The app crashes on start up completely, and stays blank, does not load etc, it does not give me an error once so ever...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice