MultiMAN for PS3 V1.14.00

Discussion in 'User Submitted News' started by MarcusRaven, Jan 25, 2011.

  1. MarcusRaven
    OP

    MarcusRaven HBC Theme Maker

    Member
    944
    124
    Feb 5, 2010
    United States
    N. Carolina
    Deanrr has updated MultiMAN, a backup manager for the PS3, to version 1.14.00.
    A very nice to see update.

    Source
     
  2. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    I was using the test package for a few days and it works wonders, we now have essentially the same compatibility as any jailbreak USB device would have, wonderful news.
     
  3. ChaosBoi

    ChaosBoi Ushiromiya Battler

    Member
    1,339
    60
    Feb 19, 2007
    United States
    California
    Anyone know if games are still stuck with a black screen using this? I've only tried one game, but I heard others say that the problem also applies to other games. Unfortunately for me, I've already removed the game from my HDD and I do not want to use up anymore of my 250GB bandwidth limit for the month right now.
     
  4. MarcusRaven
    OP

    MarcusRaven HBC Theme Maker

    Member
    944
    124
    Feb 5, 2010
    United States
    N. Carolina
    I'm personally having issues with Brutal Legends, but that may be because its on an external right now. It won't start up, but I read on the JB Compatibility list that it works on internal. Same with Folklore. It got stuck on a loading screen after loading my game and walking to the next room. Its also on an external, so I'm going to swap some games around and try it out.
     
  5. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,667
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    Brutal Legends only works from internal.

    So what's the difference between this and the lv2-patcher method?
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,383
    7,958
    Oct 27, 2002
    France
    Engine room, learning
    There's (should be) no difference.

    before : run lv2.pkg -> back to XMB -> run the loader -> back to XMB -> load the game
    now : run the loader with lv2 patch included -> back to xmb -> load the game

    But that's only for custom firmware which don't have syscall36.
    User still using jailbreak method don't need that version, the lv2 patcher won't do a thing.
    Though, the lv2 patch seems to be updated many times a week. maybe it's better to use the external pkg. But I guess MultiMan will have updated lv2 code quickly too.

    I'm still on 3.41jb, it's working fine for the moment. I'm not even thinking of using hermes cfw, swapping dongle is fine until a really stable and tested solution is spread.
    PS : I didn't try 1.14.00 with 3.41.
     
  7. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    This uses the psgroove method for running games, you still need a game in the PS3 etc.
     
  8. shakirmoledina

    shakirmoledina Legend

    Member
    6,611
    218
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    ahh... i am a cheapskate so even getting one game isnt good for me
    according to my knowledge, which firmwares can run this? or installable?