Multi problems with my R4

Discussion in '3DS - Homebrew Development and Emulators' started by Carnelian, Jun 8, 2016.

  1. Carnelian
    OP

    Carnelian Some Random On The Internet

    Member
    253
    57
    Aug 10, 2015
    Canada
    Hi i have a problem with my R4 on my O3DS 11.0.0-33U (Emunand and Sysnand) A9LH Luma3DS :

    R4 SDHC Dual Core 2013 (White Screen)

    R4i Platinum R4DS (Loading Screen)

    R4 R4DS Black (Loading Screen)

    R4i SDHC R4DS Gold (Loading Screen)

    Please help me. Thanks.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    did you ever installed a patched twl firm to your 3ds nand?(That would have to be done manually)
    Also, have you tried ysmenu? https://gbatemp.net/threads/retrogamefan-updates-releases.267243/
     
  3. Carnelian
    OP

    Carnelian Some Random On The Internet

    Member
    253
    57
    Aug 10, 2015
    Canada
    Yes. :(
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    yes, you installed the patched twl firm or yes you installed ysmenu?
     
  5. Carnelian
    OP

    Carnelian Some Random On The Internet

    Member
    253
    57
    Aug 10, 2015
    Canada
    Both.
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  7. Carnelian
    OP

    Carnelian Some Random On The Internet

    Member
    253
    57
    Aug 10, 2015
    Canada
    I can`t because i can only boot my r4 through TWL-Slot1 and R4 Launcher by ApacheThunder.
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    what does that has to do in installing the unpatched twl firm?
    luma3ds patches it automatically and those patches have nothing or little to do with the r4 launcher(but patched twl firm can interfier IIRC)
     
  9. Carnelian
    OP

    Carnelian Some Random On The Internet

    Member
    253
    57
    Aug 10, 2015
    Canada
    Ok i will try

    — Posts automatically merged - Please don't double post! —

    What i do after?

    — Posts automatically merged - Please don't double post! —

    It worked!!! My black R4 R4DS is still alive after his dead on 2010/2011!!! :) Thanks for all :D