MPlayer-CE usb help

Discussion in 'Wii - Emulation and Homebrew' started by pamtayls, Jun 21, 2009.

Jun 21, 2009

MPlayer-CE usb help by pamtayls at 1:26 AM (674 Views / 0 Likes) 3 replies

  1. pamtayls
    OP

    Newcomer pamtayls Member

    Joined:
    Nov 30, 2008
    Messages:
    24
    Country:
    Australia
    HI all.

    I have mplayer-ce running and am having issues with a USB HDD and reading video from said HDD. The HDD is plugged into port 0. My question revolves around this statement from the mplayer-ce instructions page:

    How do I know if I have a USB 2.0 cIOS installed and which one is it?

    Thanks
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    durr IOS202, you must know if you've installed this one or not! has only been around for a short while. just install it, it's safe! read the full install wiki though.... theirs another thread on this in this section aswell.
     
  3. pamtayls
    OP

    Newcomer pamtayls Member

    Joined:
    Nov 30, 2008
    Messages:
    24
    Country:
    Australia


    I thought this is what I needed to do but It never hurts to bounce a question off someone smarter than me!!!

    Thanks for the response
     
  4. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    cool, just make sure it installs correctly [​IMG]
     

Share This Page