Moonshell v2.05 Problem

Discussion in 'NDS - Emulation and Homebrew' started by J4CK1337, Oct 6, 2009.

  1. J4CK1337
    OP

    J4CK1337 Newbie

    Newcomer
    7
    0
    Sep 12, 2009
    United States
    Well, whenever I start it, I go through the process of loading, and when I get to the part where the Logo pops up, it freezes before it loads. Right below it, it says "Extention Memory" something something. Can anyone tell me what the problem is?

    Info.

    Using AKAIO 1.5.
    I have an 8gb HP MicroSD.
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    Have you tried reformatting your microSD card and replacing fresh files already?
     
  3. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,514
    1,555
    Jan 3, 2009
    Gallifrey
    The message you got was probably "Extention memory not found"[sic], because you didn't have a recognised slot-2 device in, like a 3in1
     
  4. Briankealing

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    Try running DirectBoot.
     
  5. J4CK1337
    OP

    J4CK1337 Newbie

    Newcomer
    7
    0
    Sep 12, 2009
    United States
    I re-formatted mt MicroSD, and it worked!
     
  6. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    lol that means its another fix by the mysterious reformatting...