Moonshell on Acekard 2.1

Discussion in 'Acekard' started by yabasi, Sep 29, 2009.

Sep 29, 2009

Moonshell on Acekard 2.1 by yabasi at 11:10 PM (1,832 Views / 0 Likes) 6 replies

  1. yabasi
    OP

    Newcomer yabasi Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    52
    Country:
    United States
    So im planning to use moonshell on acekard 2.1 but which version is the most stable and runs the best on acekard with akaio 1.5. and the default player on acekard (the ipod looking one), do i have to take it out or i can just put moonshell in? Thnx
     
  2. Twilight Loz

    Member Twilight Loz GBAtemp Fan

    Joined:
    Mar 28, 2009
    Messages:
    382
    Location:
    London
    Country:
    United States
    I have 1.5 firmware and I have moonshell 2.02. It works perfectly. And as far as i know, if you have moonshell and play an mp3 file, it goes into the ipod mode.
     
  3. yabasi
    OP

    Newcomer yabasi Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    52
    Country:
    United States
    ok ty, what if its a DPG video, will it go into moonshell?
     
  4. drobb

    Member drobb Hunter

    Joined:
    Dec 29, 2007
    Messages:
    251
    Country:
    United States
    im using moonshell 2.05 stable and have had no problems with it. as far as i know (havent tested) the "ipod" player was removed in v1.5 as it was a plugin and they removed the plugin system as it was old and badly written (or something like that) dpg's play fine with moonshell.
     
  5. BowlOfSpiders

    Member BowlOfSpiders hi

    Joined:
    Feb 10, 2009
    Messages:
    649
    Location:
    United States
    Country:
    United States
    You need to boot the moonshl2_directboot.nds, then select the .dpg file or .mp3 file using moonshells file browser. Trying to boot the .dpg or .mp3 file directly with AKAIO wont work because AKAIO wont show it.
     
  6. yabasi
    OP

    Newcomer yabasi Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    52
    Country:
    United States
    ok thnx... well i dwlded the 2.05 stable and i dont know how to put it in XD i know i dont need the readmes but do i need like language select.exe or linktoDPG and etc
     
  7. Falkentyne

    Member Falkentyne GBAtemp Regular

    Joined:
    Jul 11, 2006
    Messages:
    193
    Country:
    United States
    Sigh....you didn't read the readme file?
    It tells you what to do -.-

    But since I'm taking the time to write this anyway, I won't be an ass, and say put the moonshl2, and directboot.nds files and the moonshl2 folder on the root of the flash drive. Run the non directboot one first, as I don't think you get a language selection screen if you run directboot without running the regular file at least once.
     

Share This Page