Moonshell not working... logbuf.txt?

Discussion in 'NDS - Emulation and Homebrew' started by swordomar, Mar 19, 2009.

Mar 19, 2009
  1. swordomar
    OP

    Newcomer swordomar Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    United States
    So i have an acekard 2i, and i put the moonshell 2 beta from this site's downloads page onto it just as the instructions say. the .nds file and the moonshl2 folder in the root of the card. it worked fine for one or two boots, but all of a sudden i keep getting an error message once I run it saying that there is a fatal error, something having to do with the file "logbuf.txt" in the moonshl2 folder. I've tried deleting the .nds file and folder and re-copying the files to my card, but i keep getting the same message. whats going on?

    thanks, Swordomar
     
  2. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    Try just deleting the logbuf.txt.
     
  3. kirby145

    Newcomer kirby145 Advanced Member

    Joined:
    Jul 11, 2008
    Messages:
    76
    Country:
    United States
    Mine says cluster link interrupted, file possibly corrupt....

    Top screen:
    Error found in checking duplicate cluster
    Please refer to logbuf.txt

    I think it's just a log file...
    --------------------------
    EDIT: I looked for the file and do not see it anywhere. This is strange too
     

Share This Page