Moonshell Issue

Discussion in 'NDS - Emulation and Homebrew' started by Wellington2k, Jul 21, 2011.

Jul 21, 2011

Moonshell Issue by Wellington2k at 1:28 PM (348 Views / 0 Likes) 0 replies

  1. Wellington2k
    OP

    Member Wellington2k DO YOU HAS?

    Joined:
    Nov 1, 2010
    Messages:
    751
    Location:
    Somewhere in this world of ours
    Country:
    United States
    I have had my R4i-SDHC v1.4 card for a long time with moonshell and everything was fine. Until I got a brand new DANE-ELEC MicroSD High Speed 8GB. So to celebrate I decided to convert, like, 25 videos to put on the card. So I got all the videos I wanted and converted them with Xilisoft Video Converter Ultimate 6, like I always have, to DPG4. After I converted them all, I put them on my card and now when I play the video it pause for a split second or two in the middle of watching it and then speeds the video up to catch up to the audio causing it to go in an endless cycle of a second pause, speed up, slow down and repeat. Only about half videos worked and here are their specs.


    First Video

    Length: 00:02:22

    Frame Width: 320

    Frame Height: 240

    Data Rate: 55kbps

    Total Bit Rate: 180kbps

    Frame Rate: 11 frames/second


    Second Video

    Length: 00:02:04

    Frame Width: 320

    Frame Height: 240

    Data Rate: 289kbps

    Total Bit Rate: 415kbps

    Frame Rate: 12 frames/second


    And last here are the specs of one that didn't work.

    Bad Video

    Length: 00:03:43

    Frame Width: 320

    Frame Height: 240

    Data Rate: 199kbps

    Total Bit Rate: 323kbps

    Frame Rate: 9 frames/second



    I think that it might be the frames/second that's the issue. What do you think?

    I found the only ones that worked are ones that are 11 frames/second or 12 frames/second.
     

Share This Page