Moonshell 2 problems

Discussion in 'NDS - Emulation and Homebrew' started by floobmonsrake, May 25, 2009.

May 25, 2009

Moonshell 2 problems by floobmonsrake at 3:37 PM (495 Views / 0 Likes) 2 replies

  1. floobmonsrake
    OP

    Newcomer floobmonsrake Advanced Member

    Joined:
    May 18, 2009
    Messages:
    95
    Country:
    United States
    For some reason I cant get moonshell 2 to work. I put the moonshell folder and put moonshell2.nds on my sd card. I am using an acekard 2i but also tried it on a r4. When I try to boot it up it boots fine at first and then just stops. I tried looking for a thread that would answer my questions, but I couldnt find one so I made my one. Anyone know how to set it up right.
     
  2. ChuckMcB

    Member ChuckMcB GBAtemp Fan

    Joined:
    Mar 30, 2007
    Messages:
    373
    Country:
    United Kingdom
    When you start Moonshell2 it scans your card for all media/movies and I've seen it crash out trying to read strangely named files.

    Try backing up everything from your card and just running moonshell2 by itself.....if that works drop one of two mp3s onto your card and retest. At least that will confirm that Moonshell itself is working.
     
  3. Findecanno

    Member Findecanno GBAtemp Regular

    Joined:
    Apr 14, 2009
    Messages:
    283
    Country:
    United States
    reformat your card. moonshell will not boot right if there is any errors on the card. putting files in the recycling bin from your card and then not emptying it with the card in causes it sometimes
     

Share This Page