Moonshell 2.05 for the Supercard Lite

Discussion in 'Supercard' started by glowworm, Oct 21, 2009.

Oct 21, 2009
  1. glowworm
    OP

    Newcomer glowworm Advanced Member

    Joined:
    Nov 7, 2006
    Messages:
    57
    Location:
    socal
    Country:
    United States
    I can't seem to get Moonshell 2.05 working for the SC Lite. I've tried DLDI patching and reformatting my SD card but nothing. It says something about "Quick DiskCHeck initiated./Checking for duplicate clusters & fragments/Checking FAT type/Performing disk read/write test." Help, I've looked everywhere and googled everything. [​IMG]
     
  2. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    The same thing happens with my Supercard ONE. Just use Moonshell 2.04, it should work fine. I think it's some kind of bug within MoonShell 2.05.
     
  3. glowworm
    OP

    Newcomer glowworm Advanced Member

    Joined:
    Nov 7, 2006
    Messages:
    57
    Location:
    socal
    Country:
    United States
    I'm sporting an somewhat old Supercard Lite so yeah just tried 2.04, didn't work. [​IMG]
     

Share This Page