MODMII IOS question?!

Discussion in 'Wii - Hacking' started by yobi4ever, Dec 24, 2010.

  1. yobi4ever
    OP

    yobi4ever Newbie

    Newcomer
    1
    Dec 24, 2010
    United States
    A good suggestion was made in reply to my post to use MODMII:

    ~~
    Hi All,

    My wii works fine with old games but new games give me error#001.
    I've read so many articles but still don't know the steps and I appreciate all your help.

    My friend softmod my wii but he's in another country now

    I have NeoGamma R6, IOS249 (REV8) which give me error#001 on new games

    I noticed I also have 0.3 gamma which give error#002.


    I prefer to use NeoGamma, so you please list the steps I have to use to get over the error#001. I was also told to be very very careful of bricking my wii

    Thank you.
    ~~

    I did and the files are ready is SD card.
    However, MODMII want to install IOS236 over my IOS249? Will this cause a problem?
    Also, I already have HBC installed so will installing the new one cause a problem?


    MANY THANKS
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    3
    Jan 21, 2010
    United States
    It will be fine, just follow the modmii directions, install everythings, don't uninstall anything.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice