Modify ANY Wii 4.3 & below

Discussion in 'Wii - Tutorials' started by xzxero, Aug 4, 2009.

?
  1. Yes.

    127 vote(s)
    91.4%
  2. No.

    12 vote(s)
    8.6%
  1. monkeygongon

    monkeygongon Newbie

    Newcomer
    1
    Dec 1, 2011
    United States
    I tried e-mailing the email address in the first step and it is not responding. Where do I get the files?
     
  2. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    I just checked, it is still replying... Check your spam?

    -Erik
     
  3. daflip

    daflip Newbie

    Newcomer
    2
    Feb 23, 2010
    United States
    well my wii is outdated, and ive already softmodded my wii.. im no noob but im little bit of outdated with the hacks.. my question is or problem is updating my wii to run new games, like cod mw3, etc when i run it i get black screen how can i fix that? can i follow this guide again and re-install hack.. im just so confused about the cIOS updating and what not to install and whats better etc...

    my wii is running 4.2u.. using usb loader gx i
     
  4. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Following this guide can't hurt, not going to promise it will fix it either though (make sure you have the 1.0.8 hbc, and run Wii Mod Batch), this will update all your cIOS's to the latest stable ones. That said, the problem could be with your usb loader, have you tried using config usb loader instead? With all that said, I believe it needs to use a cIOS with a base IOS of 57, so make sure you select the option inside your usb loader to use cIOS 250 (this is assuming you followed this guide as I have no idea what your wii currently has on it).

    -Erik
     
  5. Pyrate02

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    Hey Erik:

    I see DX2 cIOS is now up to V7 (i've got em)- are there plans to update the mod files?

    Thanks,

    Pyrate
     
  6. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Yup, just been busy lately, and my ISP is messed up. My already shitty ~800k up is running at
     
  7. MiguelBaptista

    MiguelBaptista Member

    Newcomer
    1
    Dec 4, 2011
     
  8. Pyrate02

    Pyrate02 GBAtemp Fan

    Member
    2
    Apr 24, 2009
    United States
    New York City
    horay

    :)
     
  9. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
     
  10. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Guide updated. Uploading filepacks as I type this.

    -Erik
     
  11. mamumami

    mamumami Newbie

    Newcomer
    1
    Aug 30, 2009
    United States
    if i already have my wii softmodded on 4.3u, which i did like 1 month ago, following this same guide, then what do i have to do in order to get this new updates that were released on 12/11/11, such as

    12/11/2011
    *Updated d2x cIOS to v7 (same bases).
    *Added back cMIOS for those people that have older Wii's that can play disc backups.
    *Updated Wii Mod Batch to v3.0 (fixes issues for the people with Macs that create additional linker files and get failed messages).
     
  12. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Just run Wii Mod Batch, it will install the new cIOS's and cMIOS.

    -Erik
     
  13. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    4
    May 25, 2006
    Hong Kong
    12/11/2011
    *Updated d2x cIOS to v7 (same bases).
    *Added back cMIOS for those people that have older Wii's that can play disc backups.
    *Updated Wii Mod Batch to v3.0 (fixes issues for the people with Macs that create additional linker files and get failed messages).

    Can this be used to update a korean wii which is currently on a US region of 4.1?
     
  14. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Yes, you will be fine. Don't follow the Update part however. Just download the mod.zip and run Wii Mod Batch.

    -Erik

    -Erik
     
  15. jskyboo

    jskyboo GBAtemp Regular

    Member
    2
    Sep 12, 2009
    United States
    @Bloodlust, Whatever you do, do NOT update the system menu past 4.1 unless it is Korean. You should read up on http://wiibrew.org/wiki/Error_003 if you don't already know about it. You can brick your Wii if you don't know what you are doing with it.
     
  16. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    That is why I said don't follow the update part :) I ASSuMEd he knew some of the dangers of updating korean wii's (which is why I ASSuMEd he worded it in the manner he did) which is why I didn't further elaborate.

    -Erik
     
    1 person likes this.
  17. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    4
    May 25, 2006
    Hong Kong
    Ok, so I assume it's safe to use the wads to update a korean set which is using the US region and on 4.1. Is there any way to update the firmware past 4.1 without bricking? Thanks.. I mean using modmii..
     
  18. XFlak

    XFlak Wiitired but still kicking

    Member
    9
    Sep 12, 2009
    Canada
    Ontario
    It's safe to update any wii using modmii, it install the 4.1 SM IOS60 to the other system menu slots (ie. 70/80/etc.) making it safe to upgrade\downgrade. That being said, there's no benefit to being on any system menu higher than 4.1
     
  19. zekerz

    zekerz Member

    Newcomer
    2
    Jan 18, 2004
    Netherlands
    I'm thinking about selling my Wii, is it possible to remove ModMii so it will be "standard" again?
    Thanks!
     
  20. jooozek

    jooozek Advanced Member

    Newcomer
    4
    Apr 19, 2007
    Poland
    Uberwald
    So, i did all the steps, my Wii is PAL (4.3E), i launched already some backup wiiware successfully but i don't know what to get for Wii backups, i want to use DVDs. I tried out burning Super Mario Galaxy on DVD+R Verbatim and tried launching it with NeoGamma but it gave me an read error and asked if the disc was DVD+R. I found an old Verbatim DVD-R (had some weird stains on the burnable layers) though so i burned the game to it and the loader succeeded to launch the disc but the game itself said that the disc could not be read with a splash screen. I ejected the disk and inserted it back and it got to the wiimote warning screen but after that the game claimed the disk to be unreadable once again, ejecting did not do anything. My original Wii Sports works just fine tho.
    My Wii's serial number is LEH250456XXX and my question is, is ImgBurn and burning the games with lowest speed the best way to do it? Should i stick with NeoGamma or is there something better? I would also love a channel for loading it or other loader as the console will be used mainly by my an older person and going through channel to hbc, hbc to neogamma is kinda a long way.
    EDIT: burned New Super Mario Bros Wii to a Platinum DVD-R and works just fine with NeoGamma
     
Quick Reply
Draft saved Draft deleted
Loading...