1. MetallicFear

    OP MetallicFear Newbie
    Newcomer

    Joined:
    Jul 31, 2018
    Messages:
    5
    Country:
    Australia
    as title says, I'm following the guide on modding the wii u and am currently stuck on the part that asks me to dump nand. I can open wiiuexploit site and click nanddumper but clicking on the load button does nothing. I thought I might have done something wrong so I've checked many times. Everything is done as the guide told me to do. I google if someone had similar issues but I cant seem to find anything related to this.

    Any help would be appreciated.
     
  2. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,990
    Country:
    Germany
    Open the mii maker, close it, relaunch the hb launcher and then restart the nand dumper. I don't know why, but this fixes the problem for me though.
     
    Lostbhoy, godreborn and alexander1970 like this.
  3. Lostbhoy

    Lostbhoy HEY YOU GUYS!
    Member

    Joined:
    Aug 23, 2009
    Messages:
    457
    Country:
    United Kingdom
    Good ol' turn it off and back on again!!

    I had a similar problem with wup installer after i was playing the cave story engine 2 port, just black screened when trying to load but a reboot solved it!
     
  4. BaamAlex

    BaamAlex CVE-2018-6242
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,990
    Country:
    Germany
    Or a reboot, yes. Also works.
     
    alexander1970 likes this.
  5. godreborn

    godreborn Retired
    Member

    Joined:
    Oct 10, 2009
    Messages:
    12,909
    Country:
    United States
    make sure you have the good nand dumper. the one for redNAND is messed up. iirc, the NAND slc should be 528MBs. you don't really need the mlc, but you can dump it as well if you want. a brick is unlikely to be attributed to that partition.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Homebrew, Modding, launch