Modded Wii can't connect to internet

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by fiveighteen, May 4, 2011.

May 4, 2011
  1. fiveighteen
    OP

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,748
    Country:
    United States
    I recently moved into a new apartment where both my roommate and I have Wii's. Mine is soft modded, while my roommate's isn't modded at all. When going into the connection settings, her's connected fine but mine is giving Error Code: 52130. Could there be any other reason that this isn't working other than the fact that mine is modded? I spent about 30 minutes on the phone with a Nintendo representative last night going through the paces until I was finally told that my router is on a list of routers that have been deemed "incompatible." However, my roommate is currently streaming Netflix. =P Any suggestions are welcome.
     
  2. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,174
    Location:
    Wisconsin
    Country:
    United States
    Possibly restore all IOS files except the cIOS's to the updated state?
     
  3. fiveighteen
    OP

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,748
    Country:
    United States
    Could you please explain more? Using "restore" and "to the updated state" made that statement a little confusing.
     
  4. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Use google [​IMG]

    Error Code: 52130

    The Wii is unable to connect to the Internet

    Likely cause: The wireless router is incorrectly connected, or the Wii console will need a DNS manually entered.

    How to fix: Check the way your router is connected; manually assign a DNS to the Wii.

    Check the connections to your wireless router:

    Even if you are able to get a working Internet connection to your computer through the wireless router, if it is not properly connected to the modem, the Wii and other devices may not be able to use it.
    Most routers have five (5) ports on the back. Typically there is a set of four, with a single port either farther away from the rest, or separated with a different color border or line. This single port is often labeled "Internet" or "INT." Make sure the cable coming out of your modem is plugged directly into this "Internet" port, and not into one of the other four that are grouped together.


    Manually change your Wii console's DNS settings. To do this, follow these steps:
    Access the Wii system settings (how to), and use the right arrow twice and select "Internet."
    Select "Connection Settings," and choose the connection file (1, 2, or 3) that are you are currently using.
    Select "Change settings" and click the right arrow 3 times to reach "Auto-Obtain DNS."
    Select "No," and choose "Advanced Settings."
    Click into the "Primary DNS" field and enter: 8.8.8.8
    Click into the "Secondary DNS" field and enter: 8.8.4.4

    Please note: These are public DNS's provided by Google and are subject to Google's Terms of Service. If you prefer to not use this service, doing an Internet search for "public DNS" will provide you with several other options you can use.
    Select "Confirm," and then "Save."
    Select "OK" to start the connection test. Once the test finishes, try to download the update again.

    If you are still getting this error code after trying the steps above, please call 1-800-255-3700 for further assistance.

    Info from: Nintendo
     
  5. fiveighteen
    OP

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,748
    Country:
    United States
    I'm not a rookie... that's the first thing I did.

    I also already stated I talked to a Nintendo representative... wouldn't you think they'd have me do what's on their own website? Tried assigning a DNS with the 8.8.8.8 and 8.8.4.4, amongst others from a Google search of "public DNS," nothing worked. I also know my router is properly connected, and my router's password is definitely correct.

    Posting HERE was to ask about the modded side of things and if they'd have any effect.
     
  6. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,705
    Location:
    Gaming Grotto
    Country:
    Poland
    Why not just check what's your router's default DNS adress and input it?
     
  7. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Have you got preloader or Priloader i dont use it but 1 of them has a setting to disable internet!
     
  8. fiveighteen
    OP

    Member fiveighteen High Hopes and Low Expectations

    Joined:
    Jun 30, 2008
    Messages:
    1,748
    Country:
    United States
    Edit: I am a scrub. cobleman, you were right. For some crazy reason, the "Force WiFi error on connect" or whatever it is for Priloader was enabled. Thanks.
     

Share This Page