Missing titles off of homescreen

Discussion in 'Wii U - Hacking & Backup Loaders' started by LongDongSilver, May 28, 2017.

  1. LongDongSilver
    OP

    LongDongSilver GBAtemp Regular

    Member
    159
    91
    Dec 1, 2016
    United States
    The Buvvins
    I recently home brewed my cousins wiiu and installed some games to an external hdd. It worked perfectly for the last 2 weeks, but the wiiu doesn't recognize the hdd anymore. Its got external power from a usb hub so I know it isn't a power issue, could've the drive just gone bad or corrupted? Any suggestions on what to do.
     
  2. wicksand420

    wicksand420 GBAtemp Fan

    Member
    438
    135
    Nov 13, 2016
    United States
    Do you have cbhc installed
     
  3. LongDongSilver
    OP

    LongDongSilver GBAtemp Regular

    Member
    159
    91
    Dec 1, 2016
    United States
    The Buvvins
    No he runs mocha through the browser
     
  4. vinipeix

    vinipeix Advanced Member

    Newcomer
    98
    51
    Sep 25, 2015
    Brazil
    Try changing the USB cable, might be it
     
  5. wicksand420

    wicksand420 GBAtemp Fan

    Member
    438
    135
    Nov 13, 2016
    United States
    I used a hdd once that did this same thing, it worked for a while and then stopped, i don't think its shot, but you might have to use a different hdd though, it might not be very compatible with the wii u.
     
  6. LongDongSilver
    OP

    LongDongSilver GBAtemp Regular

    Member
    159
    91
    Dec 1, 2016
    United States
    The Buvvins
    Alright thank you both for support I'm gonna try my harddrive and another cable.