missing Game Data and Saved Games - is this a partial brick

Discussion in 'Wii - Hacking' started by dravenb4u, Dec 27, 2008.

  1. dravenb4u
    OP

    Newcomer dravenb4u Newbie

    Joined:
    Dec 27, 2008
    Messages:
    9
    Country:
    Canada
    I went to play one of my Installed WAD games today and it came up saying this game is corrupt and needs to be re-downloaded from the Wii Shop channel.

    I tried to uninstall it and it seemed to freeze.. after about 20 minutes, I turned off the machine, all looked good. Channel no longer is there, but I went into systems, channel data and everything is blank. NOTHING at all shows up.. as well it just sits there. If I hit the HOME button on the wiimote it gives the option to go back to main menu etc, but if I do, the system freezes. The same thing happens if I go to saved game data.

    Now here is the strange thing. I can still play my other WAD installed and purchased wiiware games, as well my homebrew channel works, gater gamma works and retail and backup games seem to work.

    All was fine until this morning after my wife and kid were playing the outdoor challenge game I purchased them for xmas. I went to play one of my fav. WAD isntalled game and the game corrupt message appeared.

    Again, the system works fine until I go to the system menu and select either game data or channel data.

    Some background --

    Currently running a soft modded (twilight hack) 3.3u menu
    Homegrew works
    I use WAD manager to install and uninstall WADS
    I can still run backup and retail
    I can still run already installed WAD's


    Now here is my question,

    How can I get this system back up and running. My goal is to eventually downgrade to 3.2 and install Starfall.

    PLEASE HELP>. WIFE IS PISSED ;(

    Take care.. look forward to some advice..

    Thanks all..!
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    if you have Gamma loader functioning that means you have a cIOS installed, so just use cIOS Downgrader 1.2 and IOS Downgrader 1.0 to place your SysMenu in 3.2...!!!

    BTW buy a dozen of roses, that always work... [​IMG]
     
  3. dravenb4u
    OP

    Newcomer dravenb4u Newbie

    Joined:
    Dec 27, 2008
    Messages:
    9
    Country:
    Canada
    Thanks for the Reply..

    I will give that a shot...

    Here is the really weird part though.. I have ONE particular WAD that I installed (the one that gave the error)... it cannot be removed.. the TICKET is gone, but every time either WAD Manager or ANY TITLE DELETER tries to delete the TITLE CONTENTS it just freezes..

    I am thinking this might not simply be corrupt menu or partial brick.. although I am going to give the downgrade a shot..

    What do you think?
     
  4. dravenb4u
    OP

    Newcomer dravenb4u Newbie

    Joined:
    Dec 27, 2008
    Messages:
    9
    Country:
    Canada
    Well.. IOS downloader kept sticking on IOS31-64-v2576 at downloading and installing #23... ( I left for about 30 minutes).. finally I tried installing manually with the same results... So I decided to move forward to the CIOS Downgrader and it worked without a hitch.. I am now at 3.2u, and I have wii shop up and running and pretty much everything else.. I also have Starfall .5 final up and running..

    But guess what.. I still have no way of seeing my channel data or my save game data. Now I know they are all there since I can access them when loading games.

    It gets even stranger, I can uninstall ALL WAD files without a problem except for the one that caused the problem in the first place when using anyfiledeleter or wad manager... I believe this is the problem.

    At least I can pretty much use the system as always, but I have no idea how many blocks are free. So if I go over by accident, I am screwed since I will not be able to go back.

    As mentioned I tried a system restore previously and it froze as well.

    Anyone else have any suggestions???? Is there anything Starfall can do to resolve the issue? Are there any applicaitons that will let me MANUALLY remove files etc. from the system? I am stuck and cannot think of anything else. It doesnt really act like it's bricked but it is screwed LOL...

    PS > thanks for the roses suggestion.. thought did cross my mind, but at least she can play her games for now as long as I am careful...
     

Share This Page