Minecraft Redstone - Why isn't this working?

Discussion in 'Computer Games and General Discussion' started by Delta517, Jul 2, 2011.

Jul 2, 2011
  1. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    I cant get the pistons to extend. Why can't I? :S

    [​IMG]
     
  2. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    the redstone needs to face the piston
     
  3. Ikki

    Member Ikki GBATemp's grumpy panda.

    Joined:
    Jun 1, 2010
    Messages:
    2,797
    Location:
    Montevideo
    Country:
    Uruguay
    What the Sausage said.
    You're powering this
    [​IMG]
     
  4. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Okay, but how did I get this to work then? :S

    [​IMG]

    And how am I supposed to power two pistons who stand next to each other at the same time? [​IMG]
     
  5. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    maybe repeaters behind them (not tested)

    you can also make one part of the circuit to the first piston and the second guided over a bridge to the other, but that would be too big
     
  6. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    The problem here is that in the first picture I couldn't connect to Pistons together, but one the second picture it works! :S
    How is that possible? [​IMG]
     
  7. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    most likely a bug

    like when the rails were borked
     
  8. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Found out how it works. [​IMG]

    [​IMG]

    Thanks for all replies! [​IMG]
     
  9. ByteMunch

    Member ByteMunch GBAtemp Fan

    Joined:
    Jan 2, 2010
    Messages:
    444
    Country:
    United Kingdom
    Blocks under wire get powered maybe?
     
  10. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    Ah, so that's why mine only worked like that too. Never noticed it was because of that.
    i learned something too :>
     
  11. abc12333

    Newcomer abc12333 Newbie

    Joined:
    Jul 24, 2012
    Messages:
    1
    Country:
    United States
    how do i delete a post?
     

Share This Page