Mighty Channels Questions

Discussion in 'Wii - Backup Loaders' started by Mr.Wiizard, Apr 7, 2014.

  1. Mr.Wiizard
    OP

    Mr.Wiizard Member

    Newcomer
    12
    1
    Apr 3, 2014
    United States
    Hey everybody, I just got Mighty Channels working almost perfectly to my liking. Theres just a few things I'm having trouble with and would really appreciate a bit of help if anyone can.

    First, After firing up Mighty Channels and sorting my games to my liking, when I try exiting it crashes and gives the black screen and code dump. I was wondering if there was any way around this problem?

    Next, I'd say about half the games I play give a black screen when I hit Wii Menu. I read the trick of deleting the 0000002.tik (give or take a '0' or two) and it worked for a lot of games, but theres still many that give the error. I have noticed while browsing the USB Nand on ShowMiiWads that all the games it happens on have an "IOS9" tag. I was wondering if there was a way to fix that little problem?

    Also, are there any custom forwarders created for Mighty Channels? The one i have has the Zelda logo and a kinda reggae song to it. Its not bad but the song is so loud and out of place on compared to everything else. I have found another that uses the same logos and the song is some heavy metal song, and besides that I couldn't find anything. Both of them make me kinda cringe when I hit the channel. I have found a very nice looking and sounding forwarder, but even after a bit of tweaking (changing the apps folder from "mighty_channels" to mightychannels), after selecting USB NAND it just restarts the wii. My guess is it doesnt allow the meta.xml arguments that are needed? Here is a link to the one I'm talking about: https://www.youtube.com/watch?v=3vkTaxGuIAM

    I know its not such a big deal, only cosmetic afterall, but if I can get these three problems taken care of, my Wii will not have to be touched anymore for a long time!