Metroid Prime + Eng Patch + Usb loader

Discussion in 'Wii - Hacking' started by zeromission80, Apr 15, 2009.

  1. zeromission80
    OP

    zeromission80 Advanced Member

    Newcomer
    75
    5
    Apr 13, 2009
    United States
    Anyone else seen or run into this issue, Metroid prime with the eng patch applied boots, but when you select a save game file it green screens then reboots the system. Just wondering if anyone tried something different to get it to work... [​IMG]
     


  2. DarkCamui

    DarkCamui GBAtemp Fan

    Member
    312
    0
    Aug 30, 2005
    Metroid Prime patched to english ONLY works with a hardmodded Wii at the moment. Softmod users had the same problem.
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    MP1 JAP dont work in the loader even with patch it's still the JAP version
     
  4. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    Doesn't work with USB loader currently because the game uses multiple IOS. When you load a game (or start a new one) it switches to a different IOS (or tries to, I'm not completely sure on whether it succeeds or not) and at that point the game crashes. There will probably be a solution, but it will require a new version of the app to be released.
     
  5. zeromission80
    OP

    zeromission80 Advanced Member

    Newcomer
    75
    5
    Apr 13, 2009
    United States
    Good enough, thanks everyone i will burn it to a disc then
     
  6. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    Sorry, I mistyped... I meant it doesn't work with any soft mod like what was said above me. The reason it doesn't work on USB loader or softmod is the same though.
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    It works on softmodded wiis too. All you need is the game burned to a disc, cIOS36rev7(or later) installed, and the game patched to use IOS249. Then both Gamma and SoftChip will have no problems with the game.
     
  8. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    how to find the english patch for metroid wii ?
     
  9. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    Google
     
  10. Soplox

    Soplox Banned

    Banned
    285
    1
    Feb 1, 2008
    Puerto Rico
    I heve it in JAP and my console is NTSC and with both method (USB DVD) after I choose to start the game on the loading screen it crashed
     
  11. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France

    good thx [​IMG]
     
  12. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    tried that still couldn't find it pm me link?
     
  13. aml435

    aml435 GBAtemp Regular

    Member
    124
    1
    Feb 10, 2009
    United States
    My backup disc of it works fine.
    it just doesn't work through USB loader, much like any other game that needs the 249 patch.


    Posts merged

    Try googling Metroid Prime and PPF.
    You'll find it then.
     
  14. turok4n64

    turok4n64 GBAtemp Regular

    Member
    115
    2
    Nov 5, 2007
    United States
    oops
     
  15. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,528
    78
    Sep 30, 2007
    Gambia, The
    Germany
    Look into my signature
    There you will find a archive with german and englisch patch for the english patch you will still need to patch the ISO to ISO249 [​IMG]
     
  16. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    i have ppf-o-matic3 and the ppf file will that do it? not trying to run it through loaders i have a chip
     
  17. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    That'll do it. Or you could run it through the new GeckoOS since it can patch the game on the fly.
     
  18. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    the translation work but game reboot on wii pal 4.0e ?
     
  19. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    careful it asks to update on this even if you have 4.0!
     
  20. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    same thing happens with me on PAL wiikey. fuck this i'll wait for the US/PAL release.