Mario & Luigi Paper Jam FW Question

Discussion in '3DS - Games & Content' started by Skeet1983, Jan 4, 2016.

  1. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    4
    Apr 22, 2012
    United States
    Somewhere, out there...
    I read on another thread that M&L Paper Jam requires FW 9.5 or higher? Anyone know if the US requirement would be the same as EU? Thoughts appreciated :)
     
  2. KFC Double Down

    KFC Double Down Advanced Member

    Newcomer
    2
    Aug 17, 2015
    United States
    Should be the same, to my recollection.
     
  3. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    6
    Dec 7, 2003
    United States
    Internet
    The cart itself might. CIA/3ds doesn't.
     
  4. DKB

    DKB what

    Member
    9
    GBAtemp Patron
    DKB is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    May 29, 2015
    United States
    New York City, Manhattan
    Yeah, I was playing it last night on my N3DS on 9.5 Emunand, Rxtools, FBI. It'll run fine on a CIA. No idea on 3DS, prob the same. :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice