Mario Kart 8 Update Problem

Discussion in 'Wii U - Games & Content' started by maaeestro, May 14, 2016.

?

Mario Kart 8 Update

  1. Mario KArt 8

    0 vote(s)
    0.0%
  2. DLC

    0 vote(s)
    0.0%
  3. Update

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. maaeestro
    OP

    maaeestro Newbie

    Newcomer
    6
    0
    May 12, 2016
    Australia
    Hello together,

    does the V64 Update for Mario Kart 8 works on FW 5.5.1? I tryed it for the last two day without success.
    The Game works perfectly without the Update.

    I Used the newest Loadiine Nightly Build and the Homebrew Louncher 1.2 Exploid. When i start the Game with the v64 Update by default Louncher, i get a Blackscreen. When i start it manuelly with the Mii oder SSB Mode, the Wiiu Jump to the MII-Menu.

    My Filestructur looks followed:

    :\wiiu\Games\Mario Kart 8 [AMKE01]\Code
    :\wiiu\Games\Mario Kart 8 [AMKE01]\Content
    :\wiiu\Games\Mario Kart 8 [AMKE01]\meta
    :\wiiu\Games\Mario Kart 8 [AMKE01]Updates\V64\(here are the 3 directorys (meta, Content and Code))

    I Downloaded the Update via Uwizard

    Has anyone of you a tip for me, how i get the Update and the complete DLC's(Tracks and characters)?

    Thanks a lot.
     
  2. rasputin

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    try the latest nightly, there was a fix last night
     
  3. maaeestro
    OP

    maaeestro Newbie

    Newcomer
    6
    0
    May 12, 2016
    Australia
    Its still the same Problem, with the newest Loadiine Built.

    Blacksreen at default mode, and on any other modes the wiiu goes back to the Mii menu
     
  4. maaeestro
    OP

    maaeestro Newbie

    Newcomer
    6
    0
    May 12, 2016
    Australia
    Has no one an Idea?

    Thanks
     
  5. Akzar

    Akzar Member

    Newcomer
    10
    4
    Oct 10, 2016
    United States
    Has anyone had any success with getting Mario Kart 8 to run using v64 update? I could not find a solution neither here or google search (I have found things to try but to no avail). I do not wish to hijack this thread but I figured replying here may help the OP get his answer. I've read that there is a scene NTSC MK8 that may be a mislabeled PAL, so I decided to dump the game from my NTSC game disc, and download the update. I still have the same black screen. (I saw one post where it's said to be working with smash bros mode but I do not have it to try). I may just end up looking for a PAL version, because I believe the compatibility chart shows it working on US consoles, but I'd like to get this figured out. It could help with other games in the long run as well.

    I am aware that the comparability list states only v0 works with mii maker. I didn't know if that is the end verdict. Also, somewhere @dimok mentioned something about it having to do with free memory regions from wii v5.5.1 causing issues. I am willing to help out with that if still needed.

    *I found the post about the free memory regions. It was on github:
    https://github.com/dimok789/loadiine_gx2/issues/87
     
    Last edited by Akzar, Nov 16, 2016