Mario Galaxy Legit No Longer Loads

Discussion in 'Wii - Hacking' started by duomaxwell, Oct 29, 2008.

Oct 29, 2008
  1. duomaxwell
    OP

    Newcomer duomaxwell Newbie

    Joined:
    Sep 29, 2008
    Messages:
    8
    Country:
    Japan
    Okay, I am on a Japanese Wii running 3.2U and after using the IOS51/Wiishop Installer my Japanese Mario Galaxy no longer loads, just goes to a black screen. I have tried everything from geckoOS to Menu Loader to changing the region, also tried uninstalling CIOS and changing firmware so IOS51/Wiishop seems to be the cause. When using Menu Loader or changing the region, it recognizes the disc and shows the disc title splash, but when I press start it just goes to the black screen. This seems to be the only game affected. Anyone else have anything similar and or any possible remedies? Any help would be greatly appreciated.
     
  2. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,325
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    i had this problem wit MK, have you installed starfall or anything and told it to disable updates? because MK had an update and wouldnt play from original disk untill i did its update but my backup worked fine.
     

Share This Page