M3 Real - No System File Found, although everything is in

Discussion in 'M3 Adapter' started by triforcemario, Jul 17, 2011.

  1. triforcemario
    OP

    Newcomer triforcemario Newbie

    Joined:
    Nov 30, 2008
    Messages:
    4
    Country:
    Spain
    I decided to dig out my old M3 Real card so my girlfriend could use it on her DS Lite, and I'm having an unusual problem. I downloaded the M3 Sakura firmware from here, put it in the micro sd card (SYSTEM in the root folder), and created a folder called NDS for the DS roms, but whenever I turn on the DS, it claims that there aren't any system files... I even tried downloading the firmware off the oficial website, with no luck. It's a European card, and when I used to use it about a year ago it worked perfectly without a hitch. Any idea what I'm doing wrong?
     
  2. RchUncleSkeleton

    Member RchUncleSkeleton Skeletron 9000

    Joined:
    Feb 2, 2009
    Messages:
    1,131
    Location:
    California, USA
    Country:
    United States
    try formatting the card...search google for "Panasonic Sd Card Formatter" without the quotes download it and format the card then reinstall everything the way it should be. Get the system files from here: http://down.gbalpha.com/GBalpha/Softwares/M3SAKURA_M32.zip and place the SYSTEM folder on the root of the micro sd and place everything else where you had it before....you may want to head over to the Alternative M3 Firmware forum located here: http://gbatemp.net/t268715-alternative-firmwares-for-m3 and download WoodYS if you want to play any games that came out within the last year or so.

    If that doesn't work you may have a clone card and simply put the newer firmware might be blocking it...try using an older firmware from around the time you last used it and just install and play your games from WoodYS.
     
  3. spm12

    Newcomer spm12 Advanced Member

    Joined:
    Oct 10, 2009
    Messages:
    96
    Location:
    bronx NY
    Country:
    United States
    thanx cuz i was have at problem too lol
     

Share This Page