M3 Real Homebrew not loading

Discussion in 'M3 Adapter' started by yokomoko, Dec 25, 2008.

  1. yokomoko
    OP

    yokomoko Advanced Member

    Newcomer
    85
    13
    Jul 4, 2007
    United States
    US of A
    I've been trying to use some homebrew with my M3 DS Real, several of the homebrew programs(which I have in the root directory BTW) don't seem to work. For instance when I load GBAexploader 0.58 from the "My Card" menu, it goes to a black screen that says "DLDI Compatible" and then at the bottom right corner it says "Loading...", but it never loads. ComicbookDS does the same thing. I guess maybe I need to DLDI patch these programs, but doesn't M3 Real have auto-DLDI patching? I'm using the newest V4.2c firmware by the way. This is puzzling so I really appreciate all help. Thanks.
     
  2. thedicemaster

    thedicemaster GBAtemp Addict

    Member
    2,428
    15
    Apr 26, 2008
    Netherlands
    GBAexploader 0.58 is specifically built NOT to work on an m3real.
    not that there's something wrong, the creator just refuses to make anything that works on the m3real.
     
  3. dilav

    dilav GBAtemp Maniac

    Member
    1,230
    39
    Nov 22, 2006
    United States
    I dont understand why, but yea...
     
  4. yokomoko
    OP

    yokomoko Advanced Member

    Newcomer
    85
    13
    Jul 4, 2007
    United States
    US of A
    That's a bummer, but I guess I can just use an old version of GBAexploader, right? I'll try that later. Thanks guys.
     
  5. powered_by_tux

    powered_by_tux GBAtemp Regular

    Member
    167
    0
    Sep 27, 2008
    Gambia, The
    Yet again, I regret having bought an M3 Real instead of a Cyclo DS Evo.
     
  6. yokomoko
    OP

    yokomoko Advanced Member

    Newcomer
    85
    13
    Jul 4, 2007
    United States
    US of A
    I can't seem to get an older GBAexploader to work on my M3 Real. Which sucks cuz I have an EZ 3in1 and can't use the Real's built-in GBA support. If anybody else has their EZ flash 3in1 working with their Real, could you tell me what GBAexploader version works for you?

    Maybe the newest Real firmware just blocked all 3in1 support and old loaders, but I hope not...
     
  7. powered_by_tux

    powered_by_tux GBAtemp Regular

    Member
    167
    0
    Sep 27, 2008
    Gambia, The
    Version 0.57 was the latest version to work with my M3 Real. 0.58 stopped working for me.

    Fortunately, you can still get 0.57 here: http://www.linfoxdomain.com/nintendo/ds/ > "Essential Utilities"
     
  8. yokomoko
    OP

    yokomoko Advanced Member

    Newcomer
    85
    13
    Jul 4, 2007
    United States
    US of A
    Thanks, 0.57 works on the Isakureal firmware I just downloaded. Strangely it still doesn't work on the M3 Real part. No matter though as now I can play Mother 3 on Sakura or Itouch.