Luma3DS Dev version freezes?

Discussion in '3DS - Flashcards & Custom Firmwares' started by YoshiFan501, May 27, 2016.

  1. YoshiFan501
    OP

    YoshiFan501 Member

    Newcomer
    35
    3
    Jun 7, 2014
    United States
    I decided to update to the latest Luma on a9lh since it just came out. I wanted to try the Dev version.

    I copied the files to my SD Card, deleted and backed up my config to be safe, and booting it after configuring it gives me a black screen for both emunand and sysnand.

    i tried an older dev version and it's the same.

    any help?
     
  2. YoshiFan501
    OP

    YoshiFan501 Member

    Newcomer
    35
    3
    Jun 7, 2014
    United States
    I have an O3DS 9.2 SYSNAND 11.0 EMUNAND
     
  3. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,747
    4,526
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.13-1-hardened
    Why do you want to use the developer's version anyways?
     
  4. YoshiFan501
    OP

    YoshiFan501 Member

    Newcomer
    35
    3
    Jun 7, 2014
    United States
    just for curiousity sake a bit. It only crashes when enable dev features is checked.
     
  5. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,957
    Jun 27, 2015
    United Kingdom
    England, UK
    Well with the recent Test Menu enabling on retail 3DSs, and the Config SDK app being able to enable some features a normal CFW can't, there is quite the reason to try dev mode out.
     
    hobbledehoy899 likes this.
  6. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,747
    4,526
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.13-1-hardened
    True.
     
    Voxel likes this.
  7. pinguino1234

    pinguino1234 Advanced Member

    Newcomer
    56
    4
    Sep 22, 2015
    Mexico
    Well, i dont know why, but, in the lastest releases , i can't load the sys/emunand without the firmeware on Luma's folder. Why
    why not try anyway?
     
  8. YoshiFan501
    OP

    YoshiFan501 Member

    Newcomer
    35
    3
    Jun 7, 2014
    United States
    i put firmware.bin in luma and nothing changed