LU65?

Discussion in 'Wii - Console and Game Discussions' started by Thang_Bom, Oct 29, 2009.

Oct 29, 2009

LU65? by Thang_Bom at 12:49 PM (1,225 Views / 0 Likes) 6 replies

  1. Thang_Bom
    OP

    Newcomer Thang_Bom Advanced Member

    Joined:
    Sep 19, 2009
    Messages:
    61
    Country:
    United States
    My friend bought a new Wii with this serial LU39xxxx065. He upgraded to 4.2U when he sets up internet. He had hard time to mod it. Finally it works with Nerogama v7. But he can not run from backup disk, he gets error 1101 when he tries to play the disk.

    I search for LU65 but did not find anything. Would someone please tell me it is LU65 that has been discussed and can he play with backup disks or he can only use USB. Someone/where mentions with CIOSCORP, it can read backup disk from disk channel.

    Thnx.
     
  2. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    see the LU39 part? That means it's an LU39. My wii's SN IS LU3893830283. That doesn't mean it's an LU93. You dont get to pick any two numbers.

    Read a guide.

    Have a super day.
     
  3. Thang_Bom
    OP

    Newcomer Thang_Bom Advanced Member

    Joined:
    Sep 19, 2009
    Messages:
    61
    Country:
    United States
    The reason I ask is it LU65 because I saw the last 2 digit is 65 and I can not read the disks that my Wii reading them ok. So I can tell for sure they are not bad burn. I tried both -/+ backup media.

    The mod seems to work ok but only reading the backup disks is failing.

    If the unit is not LU65, would anyone care to tell me what is the next step? Or explain me why his unit won't read my backup disks.

    Thnx.

    PS. Care to explain why the last digit 5 has the square on it.
     
  4. Ossot

    Member Ossot GBAtemp Fan

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
    i woke up in a bad mood. If you installed a cios and the discs aren't being read, BUT retails are, odds are it's bad media. EVEN if you tried bob's brand + and -.
     
  5. mk123a

    Newcomer mk123a Advanced Member

    Joined:
    Aug 19, 2006
    Messages:
    70
    Country:
    If backup discs don't work and it isn't the media your using, then its possible you got the new wii's that can't run backup discs at all...
     
  6. ThaKillerKlown

    Member ThaKillerKlown GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    111
    Country:
    United States
    LU39 Wii's are not new...

    You need to follow THIS guide again, once completed try playing the backups once more... If that fails, try new media and reburn.
     
  7. Thang_Bom
    OP

    Newcomer Thang_Bom Advanced Member

    Joined:
    Sep 19, 2009
    Messages:
    61
    Country:
    United States
    Thanx for all reply. It is not LU65 and I did format the unit and mod it again. It working beautifully.

    Thnx for all the help. I am really appreciated it.
     

Share This Page