loadline keeps freezing my wiiu...

Discussion in 'Wii U - Hacking & Backup Loaders' started by gordesky1, Mar 16, 2016.

  1. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    So im back at it again trying to get load line on my wiiu 5.3.2... every time i load either of these sites http://exploit.wiiubrew.net/ or http://www.wiiubru.com/loadiine532.html and select load line it just freezes no matter how many times i try..

    Anything im doing wrong???


    Pretty much im about to call it quits and just update and use it for normal use...
     
  2. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    First, I gotta say that it is L o a d i i n e. Not load line.

    Use the multi-kernel link to apply the loadiine kernel exploit. And use homebrew launcher to launch loadiine.

    To start from the very beginning:
    Open the browser, if it loads a webpage automatically, click the blue door on the top left, then click settings on the top right.

    Delete browser save data.

    (To start from the middle/Skip browser reset)
    Run browser again.

    Open http://exploit.wiiubrew.net/ in browser

    Turn off Wii U using gamepad power button (do not close the browser before shutting down)

    Turn Wii U on and launch the browser.

    Run Multi-Kernel, if success, hit the B button for loadiine kernel. If fail, wait for the Wii U settings to auto launch, then exit and try again.

    On success of kernel exploit, use the homebrew launcher link to load the Homebrew Launcher. If it does not freeze (happens occasionally), you will be greeted with a HBC (Wii) type menu to launch loadiine/apps

    Here is a link to the release thread for homebrew launcher. https://gbatemp.net/threads/homebrew-launcher-for-wiiu.416905/
     
  3. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,816
    1,339
    Nov 17, 2008
    United Kingdom
    I had same issue, in the end I selfhost with EZ Share card and @CableLeecher 's zip pack. Works for me 99% accurately now.

    I have no idea why it works for some people and not for others, but I was exactly the same. I just didnt understand why.... and now I dont need to worry any more :)

    Hope this helps?
     
  4. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    thanks eclipse!!! Delete browser save data did the trick and started right up:) now need to get a bigger sd card lol...
     
    Last edited by gordesky1, Mar 16, 2016
    EclipseSin likes this.