Loadiine GX2 won't launch

Discussion in 'Wii U - Homebrew' started by TheTechGenius, Apr 16, 2017.

  1. TheTechGenius
    OP

    TheTechGenius </Web Dev>

    Member
    464
    116
    Apr 7, 2017
    United States
    Every time I try to launch Loadiine GX2, I get a black screen, then I have to hard restart my WiiU. I have tried to launch Loadiine from the forwarder channel, from HBL, and I have even formated my entire SD Card, then restored all the files, and still doesn't work.

    I have even tried different versions of the Loadiine nightly builds, but nothing seems to be working. But it was working a day or two ago. Idk what happened.

    Everything else seems to be working fine from the SD Card. WUP Launcher boots fine, and so does the HBL, and I have channels for both. And both work fine, even if I boot them from the HBL or the channels.

    This is my setup:

    Haxchi CFW
    Homebrew Launcher Channel
    Loadiine GX2 latest nightly release

    If you need any more info, please ask.

    Sent from my Samsung Galaxy S6 Edge+ using Tapatalk
     
    traplord likes this.
  2. Denni93

    Denni93 Advanced Member

    Newcomer
    70
    13
    Apr 3, 2016
    Germany
    Did you install HID to VPAD, or more precisely did you copy the "controller" folder from it onto your sd card?

    Had the same problem, just delete the folder and you can use it again without any problems.
     
    traplord, DonnieV and TheTechGenius like this.
  3. TheTechGenius
    OP

    TheTechGenius </Web Dev>

    Member
    464
    116
    Apr 7, 2017
    United States
    Ohhh yes i did. And now that I think about it, that was around the same time Loadiine stopped working. That's a weird bug. Thank you for this!

    (Sent from my Samsung Galaxy S6 Edge+ using Tapatalk)
     
    Denni93 likes this.
  4. SapphireBulletBill

    SapphireBulletBill Advanced Member

    Newcomer
    59
    4
    Mar 21, 2017
    United States
    That's your fault, isn't it.
     
  5. TheTechGenius
    OP

    TheTechGenius </Web Dev>

    Member
    464
    116
    Apr 7, 2017
    United States
    My fault Loadiine won't launch because I installed HID to VPAD?

    (Sent from my Samsung Galaxy S6 Edge+ using Tapatalk)
     
    DonnieV likes this.
  6. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,780
    1,323
    Nov 17, 2008
    United Kingdom
    Try another SD card and a fresh installation of loadiine altogether.

    Did you have any modifications of it through confit file or the folder it calls resources from?

    Seems like corrupt settings, but that's rare for loadiine.
     
  7. TheTechGenius
    OP

    TheTechGenius </Web Dev>

    Member
    464
    116
    Apr 7, 2017
    United States
    It was HID to VPAD that was causing the problem, or more specifically it was the controller folder that comes with HID to VPAD that was the problem. The controller folder was causing issues with the latest nightly of Loadiine GX2.

    (Sent from my Samsung Galaxy S6 Edge+ using Tapatalk)
     
  8. DonnieV

    DonnieV Member

    Newcomer
    25
    10
    May 2, 2017
    United States
    This needs to be made more aware. I updated HID-to-VPAD and later wanted to load some virtual console titles in loadiine and couldn't.
    After deleting the controller config folder it works again.
     
  9. traplord

    traplord Newbie

    Newcomer
    2
    0
    Feb 7, 2017
    United States
    Los Angeles
    God Bless you.