Limits?

Discussion in 'Wii - Emulation and Homebrew' started by ProfBankai, Jul 1, 2010.

  1. ProfBankai
    OP

    ProfBankai Banned

    Banned
    24
    0
    Apr 15, 2010
    United States
    im runing on 4.0 and have my wii modded are there any games i cant play?
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    how are we suppose to know what games you mightn't be able to play until YOU try them and tell US they dont work and then maybe we can then help
     
  3. ProfBankai
    OP

    ProfBankai Banned

    Banned
    24
    0
    Apr 15, 2010
    United States
    im sorry if i wasnt clear before but what im asking is can i play new games that were made above 4.0 frimware?
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    You can
    Though you might need to run the games through gecko OS once so the needed IOS can be installed
     
  5. ProfBankai
    OP

    ProfBankai Banned

    Banned
    24
    0
    Apr 15, 2010
    United States
    can u please make a gimi a guide on how i do that? sorry im really nooby first time modder =/
     
  6. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
  7. ProfBankai
    OP

    ProfBankai Banned

    Banned
    24
    0
    Apr 15, 2010
    United States
  8. ProfBankai
    OP

    ProfBankai Banned

    Banned
    24
    0
    Apr 15, 2010
    United States