Launching GBA title shuts off 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stephano, Apr 28, 2017.

  1. Stephano
    OP

    Stephano I love you Charlie

    Member
    6
    Feb 18, 2016
    United States
    An anti-anime bunker
    So the strangest thing is happening. Every time i launch a GBA title, my 3DS just shots off. I know there were some GBA problems for N3DS but mine is an O3DS.
    Here is what i have:
    O3DS 11.4 Firmware
    Luma 7.03 CFW:

    I would like to get this fixed asap because i'm giving this 3DS to someone and i told him all the Fire Emblem games would be on it.

    Edit: So i tried launching a GBA game from my other 3DS who has all the same settings and it launches. This is really strange. :unsure:
     
    Last edited by Stephano, Apr 28, 2017
  2. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    You need to install a fresh AGB firm :)
     
  3. Stephano
    OP

    Stephano I love you Charlie

    Member
    6
    Feb 18, 2016
    United States
    An anti-anime bunker
    Oh ya, i remember having to do that for my other 3DS. :rofl2:
    Thanks a bunch:grog:
     
    proflayton123 likes this.
  4. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Zidapi and Stephano like this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice