Hacking Launching Flashcard Firmware Without Flashcard

  • Thread starter Deleted User
  • Start date
  • Views 1,116
  • Replies 3
D

Deleted User

Guest
OP
I ordered an AceKard 2i mainly for ntrboot, but then I found out that it will work on my Original DS while ntrboot is flashed, so I went ahead and downloaded the firmware (AKAIO 1.8.3). I really would like to go ahead and run the flashcard software and configure it on my CFW 3DS, as the flashcard will take a couple months to arrive. I tried using TWiLight Menu++, but it didn't work (Error 1: nds-bootstrap not found) even though I have nds-bootstrap... I would assume that I need software that comes on the flashcard itself, so how do I get this or run the flashcard firmware some other way?
 
Last edited by ,

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
10,623
Trophies
1
XP
6,196
Country
United States
I ordered an AceKard 2i mainly for ntrboot, but then I found out that it will work on my Original DS while ntrboot is flashed, so I went ahead and downloaded the firmware (AKAIO 1.8.3). I really would like to go ahead and run the flashcard software and configure it on my CFW 3DS, as the flashcard will take a couple months to arrive. I tried using TWiLight Menu++, but it didn't work (Error 1: nds-bootstrap not found) even though I have nds-bootstrap... I would assume that I need software that comes on the flashcard itself, so how do I get this or run the flashcard firmware some other way?
U don't or can't and latest akaio is v1.9.0
 

Dracari

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
1,962
Trophies
0
XP
2,147
Country
United States
I ordered an AceKard 2i mainly for ntrboot, but then I found out that it will work on my Original DS while ntrboot is flashed, so I went ahead and downloaded the firmware (AKAIO 1.8.3). I really would like to go ahead and run the flashcard software and configure it on my CFW 3DS, as the flashcard will take a couple months to arrive. I tried using TWiLight Menu++, but it didn't work (Error 1: nds-bootstrap not found) even though I have nds-bootstrap... I would assume that I need software that comes on the flashcard itself, so how do I get this or run the flashcard firmware some other way?
my experince in using the AK2i for NTRBoot and trying to fix it for Normal functionality after when we still delt w/ A9LH, is depending on how often it was updated (you had it since day one and updated the card every single step of the way,) it generally did not restore properly.. At all. using Decrypt9 didnt help much. (it may still work but you could see wrong cart icons, not launching properly, not being detected, etc)

If you want normal flashcart functionality, a usally good card will be the R4i 3DS (the ones w/ teh gold label ) tend to be cheap. otherwise if your OG DS is actually a DSi, look into HiyaCFW & Twilight Menu++
 
General chit-chat
Help Users
    Progamertherealone @ Progamertherealone: which better naruto or demon slayer