Laptop Going into Screen Mode

Discussion in 'Computer Software and Operating Systems' started by Posghetti, Aug 30, 2016.

  1. Posghetti
    OP

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    I have a ASUS laptop running Windows 10. I mainly use it for gaming and browsing the internet, but I sometimes like to watch some movies or YouTube :P

    In the "Power & Sleep" settings, I have everything set to "never" (meaning it should not sleep nor should the screen turn off) but it still does for some reason .-. I have restarted my laptop in case the settings needed to be "updated" or some sort, but that doesn't do anything to it.

    Normally, watching videos on your laptop, your screen should never go off right? Mine does after a few good mins and I can't watch the epic fight between C9 and TSM :cry:

    Any suggestions would be great, I did search on the internet before I came here and every topic jsut said to re-check the settings and restart laptop, but obviously it's not working.
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,204
    8,971
    Nov 21, 2005
    Check in the advanced settings, if any. Sometimes some things can sneak in there.

    Also I assume you do not have a screensaver active. Some of those can do things like this.
     
    Posghetti likes this.
  3. Youkai

    Youkai Demon

    Member
    2,161
    248
    Jul 1, 2004
    Germany
    Germany , NRW
    and even if you change power option did you actually choose your custom power option or did you set it to something different again ? like changing settings for normal use and than switching over to high performance ?
    Even though this Question seems dumb it actually happened to me before ^^V
     
    Last edited by Youkai, Sep 5, 2016
  4. Posghetti
    OP

    Posghetti Greninja Master

    Member
    1,045
    347
    Mar 15, 2016
    United States
    Michigan
    I switched from both options time to time (but mostly stayed on high performace)
    Since I re-installed Windows 10 anyways (I upgraded) it seems to work like it should now, so problem solved? :P