1. Nincompoopdo

    OP Nincompoopdo GBAtemp Fan
    Member

    Joined:
    May 20, 2017
    Messages:
    403
    Country:
    United States
    Hi guys, I am thinking of getting the LABO. Does anyone know if the software that came with it requires the latest firmware?
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,301
    Country:
    Czech Republic
    It requires 4.0.1 or 4.1. Not sure which one.
     
  3. Nincompoopdo

    OP Nincompoopdo GBAtemp Fan
    Member

    Joined:
    May 20, 2017
    Messages:
    403
    Country:
    United States
    Great! I am using 4.1, I just hope that Nintendo will not update the softwares with new features... I don't want to update my firmware.
     
  4. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Why do you think that? Kirby needed 5.0 and it was released earlier?
     
    x65943 likes this.
  5. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,301
    Country:
    Czech Republic
    ReSwitched discord
    and it is 4.0.1.
     
    supermario18, x65943 and Quantumcat like this.
  6. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Thanks! I might pick it up tomorrow.
     
    Last edited by Quantumcat, Apr 20, 2018
  7. Bonovox40

    Bonovox40 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 2, 2003
    Messages:
    517
    Country:
    United States
    Same here! I cancelled my preorder since I'm not updating past 4.1 and figured it was a strong chance it would be higher than that requirements. Thanks for the news!
     
  8. Skiiermike

    Skiiermike Advanced Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    54
    Country:
    Canada
    I'm on 4.1 and running Kirby just fine.

    Sent from my SM-N950W using Tapatalk
     
    medoli900 likes this.
  9. RomAnOCrY

    RomAnOCrY GBAtemp Regular
    Member

    Joined:
    Jan 2, 2011
    Messages:
    251
    Country:
    France
    any news for europe release ?
    Thanks
     
  10. Soluble

    Soluble GBAtemp Advanced Fan
    Member

    Joined:
    Mar 12, 2017
    Messages:
    609
    Country:
    Kirby Day 1 update required 5.0(as it needed to do an online update so needed the latest at the time) No game to date has required 5.X out of the box
     
    Quantumcat likes this.
  11. pottsork21

    pottsork21 Newbie
    Newcomer

    Joined:
    Apr 29, 2018
    Messages:
    4
    Country:
    Sweden
    Hi im also on 4.1.0 I wan't to buy tropical Freez on friday but im terrified that it requiers higher system than 4.1 I won't upgrade
     
  12. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    617
    Country:
    Chile
    I have Nintendo Labo and I can confirm is working on 4.1

    — Posts automatically merged - Please don't double post! —

    The game is the same for all regions, this is not 3DS
     
  13. pottsork21

    pottsork21 Newbie
    Newcomer

    Joined:
    Apr 29, 2018
    Messages:
    4
    Country:
    Sweden
    I hope that tropical freeze is 4.1 to. when its just a week later
     
  14. Frankbel

    Frankbel GBAtemp Regular
    Member

    Joined:
    Feb 10, 2004
    Messages:
    191
    Country:
    Italy
    I was on Eur 4.1.0, after "updating" with Nintendo Labo it shows now 5.0.2. F*ck.
     
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,274
    Country:
    Norway
    Yeah, new carts from the factory can have newer firmware even if they originally had a lower firmware.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - requirement, firmware,