Homebrew Kosmos toolbox has no sysmodule menu

pieterv3781

Member
OP
Newcomer
Joined
Aug 14, 2019
Messages
8
Trophies
0
Age
22
XP
81
Country
Australia
Hello everyone. I recently tried to do the button rebind with kosmos through the kosmos toolbox. I followed the instructions and kosmos is working fine. However I turned on the hid-mitm background service and rebooted but I can't get into anywhere to actually configure it to change the buttons. I even tried to change the config file but it didn't do anything. Any help would be appreciated. Thanks
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
18,344
Trophies
1
Age
28
Location
New York City
XP
12,255
Country
United States
Hello everyone. I recently tried to do the button rebind with kosmos through the kosmos toolbox. I followed the instructions and kosmos is working fine. However I turned on the hid-mitm background service and rebooted but I can't get into anywhere to actually configure it to change the buttons. I even tried to change the config file but it didn't do anything. Any help would be appreciated. Thanks
Are you using the latest Kosmos toolbox?
 

Excesiiv

Member
Newcomer
Joined
Apr 15, 2019
Messages
7
Trophies
0
Age
22
Location
Ireland, Cork
XP
137
Country
Ireland
I have the same issue, hid-mitm is not working at all and the remap function does not show up in the Toolbox. Latest Kosmos on 8.1.0, hid-mitm is updated for 8.1.0 too.
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtu.be/pO-_wybOJn8