Kirby's Epic Yarn Problem

Discussion in 'Wii - Backup Loaders' started by Hitokiri1985, Oct 21, 2010.

  1. Hitokiri1985
    OP

    Hitokiri1985 Newbie

    Newcomer
    5
    0
    Mar 14, 2009
    Canada
    Hey guys,

    I've been trying to run this game off Configurable USB Loader with IOS249. After the game boots up and I try to make a new game, the game freezes on the loading screen.

    Wii 4.0U
    cIOSX r20 (Base 56)
    Configurable USB Loader
    Hard Drive, WD Passport 500gb.

    Anyone know what the problem may be?
     
  2. Rasas

    Rasas Banned

    Banned
    643
    28
    Apr 7, 2010
    United States
    The place you downloaded it from assuming you downloaded it might of been a bad dump. Maybe configurable loader is a little outdated and you should get the more recent version. Are you loading it with Ios 222 since I have almost the exact same setup and it is working perfectly minus the hard drive and maybe the configurable loader version.
     
  3. Hitokiri1985
    OP

    Hitokiri1985 Newbie

    Newcomer
    5
    0
    Mar 14, 2009
    Canada
    Loading it with IOS249 and running v60 of Configurable USB Loader. I'll give it another shot.

    Edit: Got it working, was simply because of an old version of the loader. Thanks. [​IMG]
     
  4. Mikehoncho16

    Mikehoncho16 GBAtemp Regular

    Member
    228
    5
    Apr 6, 2009
    United States
    Sorry about using your thread to ask my question, but Im using cIOS56 rev20 and Neogamma beta 47 (or whatever the newest one is.) When I get to the third world and try to start the first level, it loads and goes to Disc Read Error. Any help please?