Kirby's Epic Yarn Problem

Discussion in 'Wii - Backup Loaders' started by Hitokiri1985, Oct 21, 2010.

Oct 21, 2010

Kirby's Epic Yarn Problem by Hitokiri1985 at 9:17 PM (3,345 Views / 0 Likes) 3 replies

  1. Hitokiri1985
    OP

    Newcomer Hitokiri1985 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    5
    Country:
    Canada
    Hey guys,

    I've been trying to run this game off Configurable USB Loader with IOS249. After the game boots up and I try to make a new game, the game freezes on the loading screen.

    Wii 4.0U
    cIOSX r20 (Base 56)
    Configurable USB Loader
    Hard Drive, WD Passport 500gb.

    Anyone know what the problem may be?
     
  2. Rasas

    Banned Rasas Banned

    Joined:
    Apr 7, 2010
    Messages:
    643
    Country:
    United States
    The place you downloaded it from assuming you downloaded it might of been a bad dump. Maybe configurable loader is a little outdated and you should get the more recent version. Are you loading it with Ios 222 since I have almost the exact same setup and it is working perfectly minus the hard drive and maybe the configurable loader version.
     
  3. Hitokiri1985
    OP

    Newcomer Hitokiri1985 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    5
    Country:
    Canada
    Loading it with IOS249 and running v60 of Configurable USB Loader. I'll give it another shot.

    Edit: Got it working, was simply because of an old version of the loader. Thanks. [​IMG]
     
  4. Mikehoncho16

    Member Mikehoncho16 GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    228
    Country:
    United States
    Sorry about using your thread to ask my question, but Im using cIOS56 rev20 and Neogamma beta 47 (or whatever the newest one is.) When I get to the third world and try to start the first level, it loads and goes to Disc Read Error. Any help please?
     

Share This Page