Kernel 1.18 Doesn't work fine for me

Discussion in 'R4 DS' started by Doom Chaos, Sep 28, 2008.

Sep 28, 2008
  1. Doom Chaos
    OP

    Newcomer Doom Chaos Member

    Joined:
    May 4, 2008
    Messages:
    37
    Country:
    Canada
    I update my Kernel to 1.18 and $hit happens. I open my DS and everything works fine, I play Pokemon Platinum without any glitch. When I close my DS and re open it after, it freezes on the Loading Screen. I have to reinstall the 1.18 Kernel EVERYTIME is want to play DS. How can I fix it?
     
  2. AeroHex

    Banned AeroHex Banned

    Joined:
    Sep 8, 2008
    Messages:
    498
    Country:
    Australia
    sounds like a fake peel the stick off see if theres a chip no=real chip=fake

    or boot the ds without r4 when in menu put r4 in and then take it out reset=fake
     
  3. Doom Chaos
    OP

    Newcomer Doom Chaos Member

    Joined:
    May 4, 2008
    Messages:
    37
    Country:
    Canada
    So my R4 might be a fake? (I've had it for almost a year though)
    All I have to do to be certain is running the DS without the R4, then inserting the R4, shut down the DS then it should be working?
     
  4. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    Don't be surprised if his "advice" does not help you.
    I would hate it if Beve (alias Hexane26) was my doctor...he makes diagnosis without checking patient history & symptoms. Beware taking any advice from this member [​IMG]
     

Share This Page