Just softmodded my wii, usb loader stuck at initializing usb device

Discussion in 'Wii - Hacking' started by Matpakke, May 16, 2014.

  1. Matpakke
    OP

    Matpakke Newbie

    Newcomer
    1
    0
    May 16, 2014
    Norway
    Hello, if this is in the wrong forum please tell me!

    Yesterday i tried to hack my wii so i could play Project M through it, i followed this guide: http://www.reddit.com/r/smashbros/comments/12jfij/a_comprehensive_guide_for_you_european_smashers/

    We followed the steps like this:

    1) Installed homebrew channel

    2) Cios, though my wii was not connected to the internet unlike what i thought so this step failed originally

    3) Install usb loader on the SD card

    4) Install project M on the sd card

    5) Format USB drive to exfat, open wbfs manager format it and install brawl ISO onto my usb

    And here the problem starts

    6) Started up the usb loader fixed the loader settings and try to boot brawl through it. But i just get thrown back to the menu(because the cios is not patched im pretty sure)

    7) I connect my wii to the internet and i correctly patch my Cios this time.

    8) I try to boot my usb loader but now it gets stuck at Initializing usb device.

    After that i've tried to reinstall my USB loader and removed and readded brawl on my USB none which worked. I also checked that the drive partition is marked as active

    So basicly after i patched my Cios the usb loader couldnt boot anymore.

    Any help or ideas are greatly appreciated :)
     
  2. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    Start over using Modmii