Just need a little help please.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Teoz Benny, Jan 19, 2016.

  1. Teoz Benny
    OP

    Teoz Benny Advanced Member

    Newcomer
    94
    8
    Jan 9, 2016
    Hi im new to the 3ds scene i got my new 3ds xl at christmas I downgrqded it from 10.3 and am now on 9.2 with rxtools 9.2 installed and everything. I would just like to know if I can install 10.3 or 4 into emunand without any issues? Or should I just stay on 9.2 emunand? I l know its a noob question lol its just like I say im new to the 3ds scene but have a modded ps3/360 wii psp etc. Im mainly asking because I dont want to softbrick as I will have to update to 10.4 so just looking for some info on how to update rxtools or how to install reinand even though rxtools is installed now. Sorry for the long post lol :)
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,493
    3,879
    Jun 9, 2007
    Here's a quick guide:

    1. RxTools and New 3DS? Don't update emuNAND past 9.5 yet.
    2. CakesFW and New 3DS? EmuNAND 10.4 is safe to update to.
    3. Reinand and new 3DS? EmuNAND 10.4 is safe to update to.
    4. Old 3DS, any CFW? EmuNAND 10.4 is safe to update to.

    Also, questions like this belong more in the flashcarts and firmware section than here, just for future reference.
     
    Games&Stuff and VinsCool like this.
  3. Teoz Benny
    OP

    Teoz Benny Advanced Member

    Newcomer
    94
    8
    Jan 9, 2016
    I did have a 3ds a long time ago and a gateway or something was exp2nsive the so I never got to mod my 3ds the so all this is new to me now but downgrading to 9.2 and installing rxtools and emunand etc went with no problems thanks to a tutorial on here. I have had a little search but I cant seem to find one just about what im looking for they seem to go off topic.

    — Posts automatically merged - Please don't double post! —

    Cheers daxtsu. Just would like to know can I installing reinand alongside rxtools so at my bootmenu now with rxtools/hbc ill have reinand there as well?

    — Posts automatically merged - Please don't double post! —

    Everything is working fine its mainly the cryptofixed stuff that annoys me a little ;). That why if I update my emunand I wont have to worry for a while about if a game needs a higher fw or not right?
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,493
    3,879
    Jun 9, 2007
    You can have all of the CFWs installed if you want to. They all use Gateway's emuNAND setup, so yes. Just don't forget that if you update past 9.5 you can't use RxTools for emuNAND anymore, until they update it to support 9.6 and up.

    Updating emuNAND will let you run games without needing cryptofixing, yes. Games won't likely require 10.4 or higher, or anything from them for a long, long time, and only a handful even require 10.1 and higher, if I recall. But it's always good to be on the highest emuNAND you can run, to avoid these problems.
     
  5. Teoz Benny
    OP

    Teoz Benny Advanced Member

    Newcomer
    94
    8
    Jan 9, 2016
    Yep thats it thanks very much. Your reply really answered my questions ;). I just need to see if I can find a reinand guide or something, I will have a look in the other section you mentioned. Many thanks