I've encountered an odd problem with Wiimednafen...

Discussion in 'Wii - Emulation and Homebrew' started by jwitz, Oct 29, 2014.

  1. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    175
    10
    Jun 16, 2014
    So I'm loading a Gameboy rom file in Wiimednafen and it crashes with that black text screen. No biggie since it does that occasionally right? Well instead of returning to the loader, it just hangs. So I end up switching the wii off at the mains (instead of holding the wii power button. This may be important)

    After turning on again and starting wiimednafen, the app appears unresponsive. I assume it's frozen again, and try again. Same thing. Ok, so maybe it's become corrupted from the sudden shutdown? I delete it off the card and re download the files. Still unresponsive after trying. Just out of curiosity at this point, I tried the GC controller, and that worked! The program wasn't frozen, but was instead not picking up the wii remote any longer. The wii remote works fine when using it with everything else, but doesn't get recognised when in wiimednafen. The light don't even flash when I press the buttons, it's like its disabled for some reason. This is after re downloading the wiimednafen files.

    So what's going on? I tried another wiimote and it's the same thing. I've looked in the options and can't see an enable wii remote option or anything. Have I messed something up internally?