Issues with Super Smash Bros. for 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by JCCG1989, Oct 16, 2016.

  1. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I'm actually running SSB in a O3DS with arm9lh+Luma in 11.0.0-33U firmare, it was running smoothly and without a problem until yesterday, when I tried to run the game it goes into both black screens and does no boot anymore. Do someone have any idea of what happened? Thank you in advance.
     
  2. Autz

    Autz GBAtemp Advanced Fan

    Member
    564
    262
    Feb 18, 2016
    Venezuela
    Did you tried to update Luma?
     
  3. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    As far I know I was in the last version, I'll update anyways and try. Thank you.

    — Posts automatically merged - Please don't double post! —

    Wow, well as I was updating, it said my system was in the last version but I updated anyways and it solved the problem. I'm very thankful.
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,918
    1,074
    Nov 21, 2005
    United States
    update your 3ds
     
    JCCG1989 likes this.
  5. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    yeah, I did it, thank you. Can I ask something?
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,918
    1,074
    Nov 21, 2005
    United States
    No
     
    Autz likes this.
  7. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Ty anyways.