Issues with downgrader

Discussion in 'Wii - Hacking' started by Rice923, Aug 31, 2008.

  1. Rice923
    OP

    Rice923 GBAtemp Regular

    Member
    156
    0
    Mar 7, 2008
    United States
    I updated my Wii's firmware to 3.3u from 3.1u today. I proceeded to using the Downgrader to try to get the firmware down to 3.2u, which did not work and yielded an "Error = 1035". The version of Downgrader I used says 1.0 on the banner on top even though it says v1.1 when I downloaded the file. Is there an English mirror of the v1.2 Downgrader?

    Are there any dangers in running backup copies of games on firmware 3.3u? None are trucha signed, just straight up burns of extracted game ISOs.
     
  2. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Installed cIOS v.3?
     
  3. Rice923
    OP

    Rice923 GBAtemp Regular

    Member
    156
    0
    Mar 7, 2008
    United States
    I tried to install cIOS37 rev3 but it fails to install. It gives me a message of the following:

    Reading "IOS37-64-v2070.wad"... ERROR! (ret = -1)

    What's that mean?
     
  4. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    You have to have IOS37-64-v2070.wad on root of SD card

    It's illegal to give it though.

    Without cios downgrader won't work.