Issues installing gateway.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Don21, Jul 9, 2014.

  1. Don21
    OP

    Don21 GBAtemp Regular

    Member
    203
    20
    Jul 9, 2014
    Netherlands
    Zuid Holland
    Dear people,

    I just got a 2nd hand 3DS and i ordered the Gateway cards.
    I cant get into Gateway mode. When pressing Ds profile with left trigger. The 3ds gets an error and restarts.

    The installation before that went well.
    The previous owner used a R4 RTS playing Ds games on. He sold me his 4.5. 10 e version without a SD CARD, but gave me the R4 RTS card with some games one it.

    Also a strange thing i have no connection to internet but i can install a software update without internet? Maybe thats seems to be the problem.

    Hope someone knows how to fix this issue,

    Thanks
     
  2. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    seriously, there is another thread just like this litterally above this one.... you may have a partially updated 3ds, if you are unlucky, I will quote a post from that thread
     
    Don21 and Queno138 like this.
  3. Don21
    OP

    Don21 GBAtemp Regular

    Member
    203
    20
    Jul 9, 2014
    Netherlands
    Zuid Holland
    Thanks alot, Im so happy i dont have this logo. Uhm is it because i installed the 3ds with omega 2.2 without 2.1 first? Or the real firmware. I did format the 3ds is that the hard reset?
     
  4. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    The exploit may not have installed properly, launch a DS game, then try to run the GW_installer again. Personally when it says "verified press a to quit" I just exit straight to home menu.
     
    Don21 likes this.
  5. Don21
    OP

    Don21 GBAtemp Regular

    Member
    203
    20
    Jul 9, 2014
    Netherlands
    Zuid Holland
    I dont have any ds games only the GW and some sd cards. Is the GW_installer the Deep Labyrinth icon?
     
  6. Don21
    OP

    Don21 GBAtemp Regular

    Member
    203
    20
    Jul 9, 2014
    Netherlands
    Zuid Holland
    It worked, i think i didnt properly put the Launcher.dat into the sd card.

    Thank you guys for helping now i can try to install it and try it out:D