Issue with Homebrew launcher on NN3DSXL?

Discussion in '3DS - Homebrew Development and Emulators' started by Matalan, Apr 29, 2017.

  1. Matalan
    OP

    Matalan Advanced Member

    Newcomer
    71
    14
    Apr 29, 2017
    i installed a9lh on my new N3DSXL a few days ago and I'm loving it and everything works great apart from when I enter the homebrew app.
    When I select it I get a black screens apart from it saying the homemenu ropbin is ready.
    And if it does start up and let me in, it will then flash green and red and trying to select the CHMM theme launcher and others crash.
     
  2. NitroCipher

    NitroCipher Advanced Member

    Newcomer
    95
    79
    Jan 24, 2016
    United States
    Open up the Luma menu while starting your n3ds. Find where it says (Clock-L2) and switch it over to (off). This should fix your issue, if not come back and a more experienced person might be able to help you.
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,112
    Jan 11, 2016
    Japan
    日本
    Try holding X on boot of the HBL.
     
  4. Matalan
    OP

    Matalan Advanced Member

    Newcomer
    71
    14
    Apr 29, 2017
    Thanks for the help but I've deleted all of the constants of the homebrew starter kit as most of it doesn't work or is crashing.
     
  5. NDTube04

    NDTube04 Member

    Newcomer
    46
    34
    Apr 29, 2017
    United States
    I know I was having an issue with some of the apps. What firmware version are you running? I run 11.3 and I had to replace the otherapp.bin and the NEW-11.3-3DS.bin (in the homebrewlauncherloader folder) with the one for 11.2. It solved the issues I was having with the apps. Hope this helped!

    ~Nathaniel
     
  6. Matalan
    OP

    Matalan Advanced Member

    Newcomer
    71
    14
    Apr 29, 2017
    I'm on the latest 11.4.
    At the moment I'm just installing through FBI using QR codes.
     
  7. NDTube04

    NDTube04 Member

    Newcomer
    46
    34
    Apr 29, 2017
    United States
    Okay, that works too. Try replacing the otherapp.bin files in there. I can't directly link them, I don't think, but you can get them from the main github site. Just download the USA-11.2-35U otherapp.bin and replace the one currently on your SD card. Then, go to the HBLauncherLoader folder on the root of your SD card, and paste (and rename) the 11.2 otherapp.bin file to the name of the file currently in there. Then try to load it. I was having a problem with HANS and came across this solution. Good luck!

    ~Nathaniel